La recherche a retourné 39 résultats

par Mathieu
19 avr. 2019 - 11:39
Forum : WAPT Packages / Paquets WAPT
Sujet : Package Itunes
Réponses : 3
Vues : 1424

Re: Package Itunes

Bonjour, après plusieurs essaie Itunes fonctionne parfaitement. maintenant je travail pour faire un update_packages def update_package(): """ You can do a CTRL F9 in pyscripter to update the package """ import re,requests,urlparse,glob url = requests.head('https://www.apple.com/itunes/download/win64...
par Mathieu
01 mars 2019 - 15:46
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Outils Externes
Réponses : 2
Vues : 220

Re: Outils Externes

bon je me repond

j'ai du mettre 4 "\" et 3 "\" pour que la syntaxe soit correct c'est normal ?
par Mathieu
01 mars 2019 - 15:41
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Outils Externes
Réponses : 2
Vues : 220

Outils Externes

Bonjour, j'ai voulu créer une ligne pour ouvrir le partage c$ sur les postes sauf que lorsque je met \\{computer_fqdn}\c$ les "\" disparaisse du coup la commande est pas bonne pour le path pour un exécutable c'est la même chose du coup je peux pas utiliser cette option. lorsque je double ça me suppr...
par Mathieu
28 févr. 2019 - 15:34
Forum : Reporting - Requêtes SQL
Sujet : Exemple Reporting SQL
Réponses : 1
Vues : 1453

Exemple Reporting SQL

Bonjour,

après avoir vu votre présentation de la 1.7 est ce que c'est possible d'avoir des exemples de vos requêtes car on a aperçu des requêtes qui pourrait nous intéresser (je ne connait pas du tout le SQL)

j’espère que c'est possible

je vous remercie
par Mathieu
29 janv. 2019 - 08:50
Forum : WAPT Packages / Paquets WAPT
Sujet : Package Dotnetfx 3.5 TIS
Réponses : 0
Vues : 341

Package Dotnetfx 3.5 TIS

Bonjour, je rencontre des soucis avec votre package Dotnetfx 3.5 de TIS en Windows 10 lors de l'installation j'ai un message d'erreur comme quoi lors de l'installation il ne trouve pas les sources. j'ai fait le test en dev ou prod le résultat est le même. La commande de la source est bonne mais l'in...
par Mathieu
28 janv. 2019 - 12:16
Forum : WAPT Packages / Paquets WAPT
Sujet : Package Itunes
Réponses : 3
Vues : 1424

Re: Package Itunes

Merci de ta reponse.

je comprend pas pourquoi j'ai c'est problème alors que le soft est bien installé, car on à beaucoup de personnes avec des Iphones et ils reviennent souvent pour mettre à jour Itunes
par Mathieu
21 janv. 2019 - 10:23
Forum : WAPT Packages / Paquets WAPT
Sujet : Package Itunes
Réponses : 3
Vues : 1424

Package Itunes

- Version de WAPT installée (1.6.2.7 Entreprise) - OS du serveur (Linux) et version (Stretch) - OS de la machine d'administration/création des paquets (Windows 10) Bonjour, J'ai un soucis pour l'utilisation du logiciel Itunes. J'ai suivi le modèle de silent install d’Apple sauf qu'a l'utilisation le...
par Mathieu
05 nov. 2018 - 14:40
Forum : WAPT Packages / Paquets WAPT
Sujet : Vérification installation
Réponses : 5
Vues : 974

Re: Vérification installation

Pour certains exe ou msi via cette solution ça ne fonctionne pas pour cela que je suis passer par un run et nous avons certaines commande à mettre pour la configuration des softs ( configuration ODBC, copie de fichier de conf ect ...) sans vérification même avec un install_exe_if_needed le package v...
par Mathieu
05 nov. 2018 - 10:16
Forum : WAPT Packages / Paquets WAPT
Sujet : Vérification installation
Réponses : 5
Vues : 974

Re: Vérification installation

Je pense avoir trouvé une solution mais je ne suis pas sur je fait deux vérification et pour le moment ça fonctionne def install(): global uninstallkey from common import Wapt softname = 'DameWare Remote Support' check_installed_out = installed_softwares(softname) Software = [ soft for soft in insta...
par Mathieu
01 nov. 2018 - 10:43
Forum : WAPT Packages / Paquets WAPT
Sujet : Vérification installation
Réponses : 5
Vues : 974

Re: Vérification installation

par contre j'ai garder la solution 1 mais par exemple pour un autre soft, rien ne s'installe alors que le soft n'est pas présent sur le poste la variable Sofware affiche rien. Quand je fait un print j'ai comme retour [] . la commande fonctionne bien pour la vérification du poste mais pour une nouvel...