La recherche a retourné 67 résultats

par empbilly
02 avr. 2019 - 16:30
Forum : WAPT Server
Sujet : No access to local repository via webGui
Réponses : 1
Vues : 993

No access to local repository via webGui

Hello, On my wapt page, when I select the "local repository" link it takes me to the https://wapt.mycompany.net/store I tried to access the site directly https://wapt.mycompany.net/wapt, but it is not allowed. Is it an "alias" for the wapt folder or after the update should have changed? Configs: WAP...
par empbilly
18 déc. 2018 - 18:14
Forum : WAPT Server
Sujet : [SOLVED] kerberos error - Preauthentication failed
Réponses : 5
Vues : 2385

Re: kerberos error - Preauthentication failed

Ok.

Thanks for your feedback!
par empbilly
30 nov. 2018 - 14:49
Forum : WAPT Server
Sujet : [SOLVED] kerberos error - Preauthentication failed
Réponses : 5
Vues : 2385

Re: kerberos error - Preauthentication failed

Hello, I discovered some new informations!!!! I made the configuration following the tutorial: https://www.wapt.fr/fr/doc/Installation/debian/install_kerberos_debian.html Before executing the commands below the server was part of the domain, but after executing the commands, sudo msktutil --server D...
par empbilly
27 nov. 2018 - 11:30
Forum : WAPT Server
Sujet : [SOLVED] kerberos error - Preauthentication failed
Réponses : 5
Vues : 2385

Re: kerberos error - Preauthentication failed

Wapt staff never got a error/issue like that?
par empbilly
12 nov. 2018 - 19:42
Forum : WAPT Server
Sujet : [SOLVED] kerberos error - Preauthentication failed
Réponses : 5
Vues : 2385

Re: kerberos error - Preauthentication failed

Any ideas or help are welcome!! :D
par empbilly
08 nov. 2018 - 16:27
Forum : WAPT Server
Sujet : [SOLVED] kerberos error - Preauthentication failed
Réponses : 5
Vues : 2385

[SOLVED] kerberos error - Preauthentication failed

hello, I re-configured auth from my clients via kerberos. Some machines are not being recognized and the server log shows the following: Nov 8 11:33:26 wapt winbindd[6145]: [2018/11/08 11:33:26.387247, 0] ../source3/libsmb/cliconnect.c:1895(cli_session_setup_spnego_send) Nov 8 11:33:26 wapt winbindd...
par empbilly
28 sept. 2018 - 19:29
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [SOLVED] The syntax for the file name... is incorrect
Réponses : 15
Vues : 973

Re: The syntax for the file name... is incorrect

hello vcardon and dcardon!! Thanks for the whole help!!! It's works !!! :D Had not thought about creating the folder to be later removed. 8-) The final script: # -*- coding: utf-8 -*- from setuphelpers import * import os uninstallkey = [] destdir = makepath(programfiles, "Golden Software", "Surfer 1...
par empbilly
27 sept. 2018 - 21:18
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [SOLVED] The syntax for the file name... is incorrect
Réponses : 15
Vues : 973

Re: The syntax for the file name... is incorrect

dcardon, I got in touch with the company that developed the software and was given another variable to silently remove. C:\ProgramData\{5F3A4BBA-1519-45F2-9BF7-1E9924E32CAA}>"Surfer(11.1.719)_Installer.exe" REMOVE=TRUE MODIFY=FALSE UNINSTALL=TRUE /s When executing this command in cmd via psexec.exe ...
par empbilly
27 sept. 2018 - 17:12
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [SOLVED] The syntax for the file name... is incorrect
Réponses : 15
Vues : 973

Re: The syntax for the file name... is incorrect

I did the tests and when I run a cmd via psexec it is as shown in the image below.

authority nt\system

Image

https://ibb.co/iwCjWp (I do not know why the image does not appear being in the [img] tag)
par empbilly
26 sept. 2018 - 18:53
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [SOLVED] The syntax for the file name... is incorrect
Réponses : 15
Vues : 973

Re: The syntax for the file name... is incorrect

dcardon,

How could I include "psexec ..." in the script above?