La recherche a retourné 77 résultats

par empbilly
15 déc. 2021 - 18:29
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : gestion des ordinateurs sous Windows
Réponses : 0
Vues : 1169

gestion des ordinateurs sous Windows

Bonjour,

Lorsque vous essayez d'utiliser, par exemple, l'option "Utilisateurs et groupes locaux"
du sous-menu "Gestion de l'ordinateur" de Windows, l'erreur suivante apparaît:

Image

Serveur : 1.8.2
Agent : 1.8.2

Comment contourner cette erreur ?
par empbilly
22 nov. 2021 - 01:44
Forum : WAPT Server
Sujet : mise à niveau de 1.8.2 à 2.1
Réponses : 3
Vues : 1087

mise à niveau de 1.8.2 à 2.1

Bonjour,

Est-il possible de passer de la version 1.8.2 à la 2.1 ou la dernière version opensource est la 1.8.2 ?
par empbilly
27 févr. 2020 - 14:17
Forum : Liste des paquets
Sujet : Problem tis-git
Réponses : 1
Vues : 3171

Problem tis-git

bonjour, Une erreur se produit d'abord dans la variable "url", car elle ne trouve pas le control.sources Le fichier git.inf contient l'entrée "PlinkPath=c:\Program Files\TortoiseGit\bin\TortoiseGitPlink.exe", mais rien sur TortoiseGit n'est pas installé et ne dépend pas du package.
par empbilly
07 févr. 2020 - 12:28
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] run(cmd) renvoie une erreur
Réponses : 5
Vues : 1851

Re: run(cmd) renvoie une erreur

Les gars de reddit m'aident!! Maintenant, il est ok!! for soft in installed_softwares("NetBeans"): try: cmd = "{} --silent\ -J-Dremove.netbeans.installdir=true \ -J-Dremove.netbeans.userdir=true".format(soft['uninstall_string']) print("Uninstall string: {}".format(cmd))...
par empbilly
31 janv. 2020 - 14:50
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] run(cmd) renvoie une erreur
Réponses : 5
Vues : 1851

Re: run(cmd) renvoie une erreur

Toute aide?
par empbilly
29 janv. 2020 - 12:26
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] run(cmd) renvoie une erreur
Réponses : 5
Vues : 1851

Re: run(cmd) renvoie une erreur

Vous pouvez essayer avec ça ? Désolé, je n'ai pas compris votre question! :D ... cmd = '"%s" --silent --state "%s"' % (cmd,makepath(path,'state.xml')) ... Dans les tests d'exécution locaux avec le psy, cela a fonctionné. https://imgur.com/xt4o3BI.png En production, il insère à n...
par empbilly
28 janv. 2020 - 19:09
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] run(cmd) renvoie une erreur
Réponses : 5
Vues : 1851

[RESOLU] run(cmd) renvoie une erreur

Bonjour, code: for soft in installed_softwares("NetBeans"): try: cmd = WAPT.uninstall_cmd(soft['key']) if len(cmd) == 2: cmd = cmd[0] if not '--silent' in cmd: cmd = cmd + ' --silent --state {}state.xml'.format(path) print(cmd) run(cmd) except ValueError: print('An error occured!') j'exécu...
par empbilly
25 janv. 2020 - 04:06
Forum : WAPT Server
Sujet : [RESOLU] La configuration wapt reste toujours sur la version 1.7.4.x après la mise à niveau vers 1.8.0
Réponses : 5
Vues : 1859

Re: La configuration wapt reste toujours sur la version 1.7.4.x après la mise à niveau vers 1.8.0

Bonjour, Pour mettre à jour l'agent WAPT, il vous faut : * Télécharger le WAPTSetup (https://www.wapt.fr/fr/doc/wapt-configuration/waptconsole/index.html#installing-the-wapt-console) * Générer un nouvel agent (https://www.wapt.fr/fr/doc/wapt-configuration/waptagent/index.html#create-wapt-agent). Ai...
par empbilly
24 janv. 2020 - 15:44
Forum : WAPT Server
Sujet : [RESOLU] La configuration wapt reste toujours sur la version 1.7.4.x après la mise à niveau vers 1.8.0
Réponses : 5
Vues : 1859

[RESOLU] La configuration wapt reste toujours sur la version 1.7.4.x après la mise à niveau vers 1.8.0

Dans ma page wapt montrer: Version du serveur WAPT: 1.8.0 Version de l'agent WAPT: 1.7.4.6077 Version du programme d'installation WAPT: 1.8.0.6641 Version de WAPT Deploy: 1.8.0.6641 État de la base de données: OK (1.7.6.6) Espace disque: 26% gratuit Mais, lorsque je télécharge le fichier de configur...