La recherche a retourné 326 résultats

par dcardon
12 juil. 2019 - 13:34
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] [Error 145] Le répertoire n'est pas vide
Réponses : 2
Vues : 61

Re: [Error 145] Le répertoire n'est pas vide

Bonjour Erickeke, Lors de l'installation de paquets j'ai souvent ce genre de messages : [Error 145] Le répertoire n'est pas vide : 'c:\\users\\admin\\appdata\\local\\temp\\waptvqjgz' Je suis obligé de rajouter un time.sleep(5) pour ne pas avoir l'erreur. Je ne saurais pas redire si c'est à chaque f...
par dcardon
12 juil. 2019 - 13:30
Forum : WAPT Packages / Paquets WAPT
Sujet : Impossible de télécharger smp-waptupgrade-xxx
Réponses : 5
Vues : 66

Re: Impossible de télécharger smp-waptupgrade-xxx

Bonjour Eaux de Vienne, Nous faisons le management depuis le serveur directement (la console est installée sur le serveur). Selon la doc si je comprends bien, le waptsetup.exe installe la console de management. waptsetup.exe est installé en même temps que le serveur sous Windows. Pas besoin de l'ins...
par dcardon
11 juil. 2019 - 14:25
Forum : WAPT Packages / Paquets WAPT
Sujet : Impossible de télécharger smp-waptupgrade-xxx
Réponses : 5
Vues : 66

Re: [RESOLU] Impossible de télécharger smp-waptupgrade-xxx

Bonjour Eaux de Vienne, Bonjour, Merci, c'est ce que je pensais... Je ne me rends pas compte des incidences si je recréé une nouvelle version de l'agent WAPT à partir de la console. Sera-t-il nécessaire ensuite de re-déployer l'agent sur les postes ? pour une mise à jour il faut d'abord installer le...
par dcardon
11 juil. 2019 - 11:29
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] [Error 145] Le répertoire n'est pas vide
Réponses : 2
Vues : 61

Re: [Error 145] Le répertoire n'est pas vide

Bonjour Erickeke, Lors de l'installation de paquets j'ai souvent ce genre de messages : [Error 145] Le répertoire n'est pas vide : 'c:\\users\\admin\\appdata\\local\\temp\\waptvqjgz' Je suis obligé de rajouter un time.sleep(5) pour ne pas avoir l'erreur. Je ne saurais pas redire si c'est à chaque fo...
par dcardon
11 juil. 2019 - 11:16
Forum : WAPT Server
Sujet : [RESOLU] Debian 9 - postconf
Réponses : 4
Vues : 6101

Re: Debian 9 - postconf

Bonjour had69, Bonjour, Je me permet d'actualiser ce sujet car j'ai exactement le même message à l’exécution du script post conf. J'ai la version 1.7 de Wapt et j'utilise la version 10 de debian (buster) Merci on a pas encore testé et validé l'environnement Debian Buster. Est ce que vous pourriez ou...
par dcardon
11 juil. 2019 - 11:13
Forum : WAPT Packages / Paquets WAPT
Sujet : Impossible de télécharger smp-waptupgrade-xxx
Réponses : 5
Vues : 66

Re: Impossible de télécharger smp-waptupgrade-xxx

Bonjour Eaux de Vienne, Bonjour, J'ai supprimé le paquet smp-waptupgrade-xxx du dépôt privé car une version plus récente existait. J'ai voulu importer le nouveau paquet depuis Internet (source utilisée : https://wapt.lesfourmisduweb/wapt) mais message d'erreur suivant : " Téléchargement annulé : HTT...
par dcardon
09 juil. 2019 - 15:45
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Erreur création nouveau paquet
Réponses : 5
Vues : 112

Re: Erreur création nouveau paquet

Bonjour, Je souhaite automatiser l'installation de l'agent zabbix sur mes serveurs et je souhaite créer un paquet à l'aide du msi disponible chez eux. Quand je récupère le MSI et le lance dans une invite de commande, l’installation se passe bien. zabbix_agent-4.0.9.msi /q /SERVER=X.X.X.X SERVERACTI...
par dcardon
09 juil. 2019 - 15:42
Forum : Trucs et astuces
Sujet : Déployer Samba 4
Réponses : 6
Vues : 5547

Re: Déployer Samba 4

Bonjour Franklacroix6, Pour des besoins de tests, je souhaiterais déployer facilement les paquets Samba 4 de TranquilIT sur des machines virtuelles (en utilisant Vagrant) ou dans des conteneurs. Je n'ai rien trouvé sur le forum à ce sujet ni dans les dépôts Github de TranquilIT. Je sais que Tranquil...
par dcardon
04 juil. 2019 - 12:18
Forum : WAPT Server
Sujet : Maj Version WAPT Server : 1.7.4 pb Waptdeploy
Réponses : 2
Vues : 134

Re: Maj Version WAPT Server : 1.7.4 pb Waptdeploy

Bon la je commence a voir le bout BUT I NEED YOU :D J'ai rinstall waptserver purge dns etc Et la me reste plus que ca Sans titre.jpg Merci d'avance pourtant lors de l'install j'ai bien vregenerer nouveau certificat et refait l'agent Est ce que vous pourriez nous indiquer la ligne de commande que vo...
par dcardon
03 juil. 2019 - 14:25
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Logiciel Edupython
Réponses : 2
Vues : 94

Re: Logiciel Edupython

Bonjour CARRE-FRED, Les professeurs du lycée dans lequel je travaille utilisent edupython avec leurs élèves. J 'ai fait un paquet wapt pour déployer édupython mais j 'ai des erreurs. Edupython est installé sur les clients mais quand je le lance je suis sur pyscripter. De même sur la machine ou est i...