La recherche a retourné 42 résultats

par Jonattend
03 juin 2020 - 15:20
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] WAPT 1.8 & PyScripter : No module named BeautifulSoup
Réponses : 4
Vues : 1307

Re: WAPT 1.8 & PyScripter : No module named BeautifulSoup

Bonjour,

Je vous remercie pour cette aide car elle a résolue le problème ;)

Merci !
par Jonattend
03 juin 2020 - 11:28
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] WAPT 1.8 & PyScripter : No module named BeautifulSoup
Réponses : 4
Vues : 1307

Re: WAPT 1.8 & PyScripter : No module named BeautifulSoup

Bonjour
Merci pour la réponse ;)
J'étais pas loin concernant le module bs4 ...
Du coup, sur l'ensemble de mes paquets utilisant bs4, je vais devoir intégrer ce bout de code au début dans le setup.py ?

Si tel est le cas, je vais faire un essai de suite avec Java / Flash et faire un retour ;)
par Jonattend
02 juin 2020 - 16:59
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] WAPT 1.8 & PyScripter : No module named BeautifulSoup
Réponses : 4
Vues : 1307

[RESOLU] WAPT 1.8 & PyScripter : No module named BeautifulSoup

Bonjour, Je viens de migrer avec succès mon serveur WAPT Community de la version 1.7 vers la 1.8.1.6756. Dans la foulée, je me suis dit que j'allais mettre à jour quelques paquets ... et j'ai remarqué que tous les paquets utilisant le module BeautifulSoup ne sont plus valide concernant la mise à jou...
par Jonattend
15 nov. 2019 - 14:38
Forum : WAPT Packages / Paquets WAPT
Sujet : [Résolu]OpenBoard en dépendance se réinstalle à chaque fois
Réponses : 4
Vues : 824

Re: OpenBoard en dépendance se réinstalle à chaque fois

Bonjour, Merci pour la réponse, c'est fonctionnel ! Pour être sûr d'avoir compris et de ne pas faire un bête copier / coller, pouvez-vous me confirmer que la fonction get_version permet d'aller chercher la version du fichier .exe et retourne le résultat ? Sinon, même après la modification du paquet,...
par Jonattend
15 nov. 2019 - 10:15
Forum : WAPT Packages / Paquets WAPT
Sujet : [Résolu]OpenBoard en dépendance se réinstalle à chaque fois
Réponses : 4
Vues : 824

[Résolu]OpenBoard en dépendance se réinstalle à chaque fois

Bonjour, J'utilise un paquet "master" avec, en dépendance, une 20aine de paquets dont openboard. Si je modifie mon paquet master, les postes clients le mettent à jour ce qui est normal. Mais j'ai remarqué que le paquet openboard était réinstallé à chaque fois même si il est déjà présent sur les mach...
par Jonattend
02 mai 2019 - 16:10
Forum : WAPT Packages / Paquets WAPT
Sujet : WAPT 1.5.21 vers 1.7 : changement de comportement ?
Réponses : 1
Vues : 644

WAPT 1.5.21 vers 1.7 : changement de comportement ?

Bonjour, Je me pose une question dont je n'ai pas trouvé la réponse dans la documentation 1.7 ... : Sur une version WAPT 1.5, de mémoire, lorsque, depuis la console, j'ajoute un paquet à une machine puis je clic sur "enregistrer", les actions sur la machine sont les suivantes : à l'arrêt de la machi...
par Jonattend
02 avr. 2019 - 11:08
Forum : WAPT Packages / Paquets WAPT
Sujet : [Résolu]WAPTExit se coupe {aléatoirement}
Réponses : 6
Vues : 4569

Re: WAPTExit se coupe {aléatoirement}

Bonjour,

Depuis la mise à jour en version 1.7.3.5, cela semble être OK.

J'ai quand même laissé le "waptservice_timeout" à 40.

WAPTExit semble stable et termine correctement les installations / updates :)

Merci pour votre aide ;)
par Jonattend
02 avr. 2019 - 11:06
Forum : WAPT Server
Sujet : [Résolu]WAPT 1.5.21 vers 1.7 mais changement d'hyperviseur ..
Réponses : 3
Vues : 6875

Re: WAPT 1.5.21 vers 1.7 mais changement d'hyperviseur ..

Bonjour,

Apparemment, il est possible d'exporter la VM depuis Proxmox3 et de l'importer sous Open Nébula.

J'ai donc mis à jour mon serveur actuel en 1.7.x et je l'importerai sous Open Nébula le moment venu.

Merci à tous ;)

Résolu !
par Jonattend
25 mars 2019 - 15:08
Forum : WAPT Server
Sujet : [Résolu]WAPT 1.5.21 vers 1.7 mais changement d'hyperviseur ..
Réponses : 3
Vues : 6875

[Résolu]WAPT 1.5.21 vers 1.7 mais changement d'hyperviseur ..

Bonjour, Pour résoudre qq. problèmes et rester à jour sous WAPT, j'aimerai migrer de ma version 1.5.21 vers la 1.7. Le " souci " est que la 1.5.21 a été installé, à l'époque, sur notre ancien hyperviseur (Proxmox). La 1.7 devra donc être installée sur le nouvel hyperviseur (Open Nebula). Voici comme...