La recherche a retourné 23 résultats

par james
14 mai 2019 - 16:31
Forum : WAPT Packages / Paquets WAPT
Sujet : Wapt Store - Page web
Réponses : 1
Vues : 140

Wapt Store - Page web

Bonjour TIS, nous avons mis en place un wapt store pour des établissements scolaires et nous souhaiterions pouvoir le rendre accessible au travers d'une jolie page web permettant la recherche sur les paquets. Je me demandais donc si le code de votre page web de dépôt (https://wapt.tranquil.it/) étai...
par james
06 mars 2019 - 12:19
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU]Deploiment WaptAgent GPO windows 7
Réponses : 6
Vues : 2217

Re: Deploiment WaptAgent GPO windows 7

Bonjour, j'ai exactement le même problème à savoir que suite à la mise à jour en version 1.6.2, le waptdeploy ne fonctionne pas du tout sur les w7 alors qu'en W10 tout est ok. J'ai récupéré la dernière version du waptdeploy mais même problème. L'antivirus n'est pas en cause car désactivé pour les te...
par james
08 févr. 2019 - 14:10
Forum : WAPT Packages / Paquets WAPT
Sujet : paquet tis-vncrestricted
Réponses : 1
Vues : 2885

paquet tis-vncrestricted

Bonjour,
attention ce paquet pose problème :
- le allow IP ne fonctionne pas étant donné qu'il manque le deny sur le reste .. donc il est en allow partout
- un utilisateur lambda peut modifier à son aise la config du serveur tightvnc .
Merci

https://store.wapt.fr/store/tis-vncrestricted
par james
22 janv. 2019 - 10:38
Forum : WAPT Server
Sujet : [RESOLU][WAPT 1.6 - Debian 9] - Problème kerberos
Réponses : 2
Vues : 748

Re: [WAPT 1.6 - Debian 9] - Problème kerberos

Bonjour Denis,
ça fonctionne mieux désormais merci ! Sachant que ce paquet n'est pas présent en debian testing, il y a très peu de chance de le voir arriver dans la prochaine stable ... Merci, cordialement
par james
10 janv. 2019 - 12:53
Forum : WAPT Server
Sujet : [RESOLU][WAPT 1.6 - Debian 9] - Problème kerberos
Réponses : 2
Vues : 748

[RESOLU][WAPT 1.6 - Debian 9] - Problème kerberos

Bonjour, je n'arrive plus à activer kerberos, il y a une erreur avec le paquet libnginx-mod-http-auth-spnego .. :( nginx dlopen() "/usr/share/nginx/modules/ngx_http_auth_spnego_module.so" failed (/usr/share/nginx/modules/ngx_http_auth_spnego_module.so : cannot open shared ...) nginx configurtion fil...
par james
21 déc. 2018 - 16:17
Forum : WAPT Server
Sujet : Mise à jour debian : nginx directive auth_gss inconnue
Réponses : 4
Vues : 2274

Re: Mise à jour debian : nginx directive auth_gss inconnue

Bonjour,
j'ai exactement le même problème ...
par james
27 nov. 2018 - 15:55
Forum : WAPT Server
Sujet : WAPT1.6 - PB de dépendance ?
Réponses : 0
Vues : 3149

WAPT1.6 - PB de dépendance ?

Bonjour,
pb de dépendance avec la nouvelle version de nginx-common (ligbnginx-mod-http-auth-spnego)
Merci
Capture-WAPT.PNG
Capture-WAPT.PNG (16.62 Kio) Consulté 3149 fois
par james
15 oct. 2018 - 10:43
Forum : WAPT Server
Sujet : [RESOLU] Depot public
Réponses : 3
Vues : 877

Re: Depot public

L'idée est d'installer un wapt qui fera office uniquement de dépot centralisé (je mets à jour les paquets via ceux de tis ou je mets à dispo dessus des developpement spécifiques), accessible en web. Les techniciens des différents sites paramètrent ce dépot sur leur wapt et font l'import des paquets ...
par james
12 oct. 2018 - 13:59
Forum : WAPT Server
Sujet : [RESOLU] Depot public
Réponses : 3
Vues : 877

[RESOLU] Depot public

Bonjour,
je réfléchis actuellement à la mise en place d'un dépôt public. Avez vous une petite doc ou préconisation de mise en place pour la version 1.6 (nginx) ?
https://wiki.lesfourmisduweb.org/index. ... apt_public
Merci
par james
28 sept. 2018 - 10:38
Forum : WAPT Server
Sujet : [RESOLU] certificat SSL / TLS valide pour le serveur WAPT
Réponses : 3
Vues : 1049

Re: [RESOLU] certificat SSL / TLS valide pour le serveur WAPT

Ok c'est parfait ! Dans la config du WAPT, j'active donc la case "Vérifier le certificat https serveur", chemin vers le bundle CA : j'appuie sur le bouton "Get server https certificate" - il me récupère le certificat dans C:\wapt\ssl\server\srwwapt.domain.crt .. Lorsque je valide, j'ai une erreur : ...