La recherche a retourné 311 résultats

par htouvet
23 avr. 2019 - 15:56
Forum : WAPT Server
Sujet : Désinstallation de paquet impossible
Réponses : 3
Vues : 2516

Re: Désinstallation de paquet impossible

dans la console, sélectionner le poste, et ensuit clic droit sur le paquet dans la liste à droite / désinstaller le paquet
par htouvet
23 avr. 2019 - 15:28
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Paquets qui ne s'installent pas
Réponses : 5
Vues : 20

Re: Paquets qui ne s'installent pas

https://wapt.tranquil.it/wapt/releases/wapt-1.7.4-rc1/tis-waptserver-1.7.4.6031-tisdeb9-4cdcaa06.deb et https://wapt.tranquil.it/wapt/releases/wapt-1.7.4-rc1/tis-waptsetup-1.7.4.6031-tisdeb9-4cdcaa06.deb quelque chose comme : cd wget https://wapt.tranquil.it/wapt/releases/wapt-1.7.4-rc1/tis-waptserv...
par htouvet
23 avr. 2019 - 15:18
Forum : WAPT Packages / Paquets WAPT
Sujet : paquet solidworks 2018
Réponses : 1
Vues : 611

Re: paquet solidworks 2018

Avez-vous mis un paramètre timeout assez long dans la commande qui lance l'installation de solidworks.
Au bout de combien de temps le processus se coupe .?
par htouvet
23 avr. 2019 - 15:16
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Paquets qui ne s'installent pas
Réponses : 5
Vues : 20

Re: Paquets qui ne s'installent pas

Bonjour, Je pense à un conflit entre le waptservice et wapt-get. A l'arrêt, l'application waptexit tente de déclencher l'upgrade via le waptservice. Si le waptservice ne répond pas (assez vite...) , il tente de lancer l'upgrade avec la commande wapt-get upgrade en direct (possible car lancé en compt...
par htouvet
12 avr. 2019 - 15:24
Forum : WAPT Packages / Paquets WAPT
Sujet : Problème -i build-upload
Réponses : 5
Vues : 2161

Re: Problème -i build-upload

Dans pyscripter, Il faut choisir la configuration d'exécution de Wapt "c:\program files (x86)\wapt" (et pas celle du système c:\python27)
Dans le menu Exécuter / Python versions /... à priori la deuxième entrée de menu
par htouvet
04 avr. 2019 - 10:20
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Remontée des agents en erreur
Réponses : 3
Vues : 350

Re: Remontée des agents en erreur

Bonjour, Je ne me souviens pas avoir vu ce problème jusqu'à présent... Il serait intéressant de voir pourquoi initialement la requête /get_websocket_auth_token vers le serveur est refusée (et potentiellement mal libérée laissant une socket ouverte) Dans un cmd en administrateur avec élévation de pri...
par htouvet
25 mars 2019 - 08:59
Forum : WAPT Packages / Paquets WAPT
Sujet : [Résolu]WAPTExit se coupe {aléatoirement}
Réponses : 6
Vues : 1064

Re: WAPTExit se coupe {aléatoirement}

Mettre une valeur trop élevée peut poser un problème de délai d'arrêt de la machine si pour une raison quelconque windows coupe le service waptservice avant que waptexit ne se lance. Il serait intéressant (pour nous et pour vous...) si vous pouviez tester sur ce cas précis la version 1.7.3.11 ( http...
par htouvet
22 mars 2019 - 16:04
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : ordinateurs ne remontent pas dans la console
Réponses : 1
Vues : 289

Re: ordinateurs ne remontent pas dans la console

sur un poste qui ne remonte pas
lancer un cmd en tant qu'administrateur (avec élévation de privilèges)
puis taper :

Code : Tout sélectionner

wapt-get register -ldebug
simultanément sur le serveur, voir le log dans /var/log/daemon.log
par htouvet
22 mars 2019 - 16:02
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : waptdeploy ne fonctionne plus
Réponses : 3
Vues : 475

Re: waptdeploy ne fonctionne plus

waptdeploy ne suite pas les redirections http peut être est-ce l'origine du problème. Vous devriez soit passer en https pour la configuration de votre dépôt sur les clients (repo_url=https://.. ) ou préciser explicitement l'utl de téléchargement à waptdeploy waptdeploy ... --waptsetupurl=https://wap...
par htouvet
22 mars 2019 - 15:57
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : FATAL ERROR : 87 'NetLocalGroupGetMembers'
Réponses : 1
Vues : 264

Re: FATAL ERROR : 87 'NetLocalGroupGetMembers'

Le warning qui apparait sur le poste ne doit pas être l'origine de l'erreur.
Le problème est sur le serveur.
Pouvez-vous regarder sur le serveur dans /var/log/daemon.log au moment ou la machine s'enregistre, il doit y avoir une trace d'erreur plus explicite.