La recherche a retourné 10 résultats

par AlbanUCA63
01 juil. 2022 - 15:43
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Utilisation de wapt.install()
Réponses : 5
Vues : 263

Re: Utilisation de wapt.install()

Ok merci pour l'info.
Je testerais à l'occasion :)

Merci !
par AlbanUCA63
01 juil. 2022 - 10:12
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Utilisation de wapt.install()
Réponses : 5
Vues : 263

Re: Utilisation de wapt.install()

Bonjour à tous,

Je confirme que tout fonctionne une fois le paquet construit.
Peut-être un soucis sur ma machine de dev....

Bon courage à tous,

Alban
par AlbanUCA63
30 juin 2022 - 16:18
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Utilisation de wapt.install()
Réponses : 5
Vues : 263

Re: Utilisation de wapt.install()

Bonjour Denis, C'est juste quand j'utilise WAPT.install('monpaquet'). Après plusieurs tests, je vois que cela fonctionne une fois le paquet construit. Cela me met l'erreur citée uniquement en utilisant Pyscripter. Je dirais qu'on est à moitié résolu, le résultat à l'air d'être là, je continue mes te...
par AlbanUCA63
29 juin 2022 - 23:52
Forum : WAPT Packages / Paquets WAPT
Sujet : [RESOLU] Utilisation de wapt.install()
Réponses : 5
Vues : 263

[RESOLU] Utilisation de wapt.install()

Bonjour à tous J'ai un soucis lorsque j'utilise la fonction WAPT.install('paquet'). J'ai une erreur lors de son exécution: 2022-06-29 23:37:48,592 CRITICAL Error downloading package from http repository, please update... error : 'NoneType' object has no attribute 'split' 2022-06-29 23:37:48,595 CRIT...
par AlbanUCA63
11 avr. 2022 - 12:06
Forum : WAPT Server
Sujet : [RESOLU] ACL - Droits modification de paquet
Réponses : 1
Vues : 246

[RESOLU] ACL - Droits modification de paquet

Bonjour à tous, On est en wapt entreprise en 2.2 sur une ubuntu. La console d'admin est sur un windows10. Petite question concernant les ACL. Est-ce qu'il est possible dans la partie "Modifier des paquets" d'autoriser seulement des paquets commençant par un autre préfixe (différents de cel...
par AlbanUCA63
16 nov. 2021 - 12:08
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Nettoyage de Certificats
Réponses : 3
Vues : 923

Re: Nettoyage de Certificats

Bonjour Hubert, Merci pour la réponse, cependant j'ai bien des certificats affichés qui ne sont: - ni présent dans le dépôt (pour ces certificats on ne les déployait pas via un paquet à l'époque) - ni dans /var/www/ssl (dossier par défaut oui) - ni associer à un utilisateur Est-ce que, pour le dépôt...
par AlbanUCA63
16 nov. 2021 - 10:37
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Nettoyage de Certificats
Réponses : 3
Vues : 923

Nettoyage de Certificats

Bonjour à tous, Nous sommes en train de mettre en place des certificats "enfants" afin de pouvoir limiter les accès à certains sites pour nos collègues. Je vois dans ma liste de certificat (ACL -> "Voir") des certificats dont je n'ai plus l'utilité. Je me rends donc dans /var/www...
par AlbanUCA63
19 oct. 2021 - 10:19
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Lancement selfservice (wapt2.1)
Réponses : 4
Vues : 1056

[Résolu] Lancement selfservice (wapt2.1)

Bonjour à tous,


Je confirme que cela marche maintenant suite au passage à True au lieu de 1 pour use_kerberos.

Merci à vous.

Alban
par AlbanUCA63
18 oct. 2021 - 21:42
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Lancement selfservice (wapt2.1)
Réponses : 4
Vues : 1056

Re: Lancement selfservice (wapt2.1)

Bonsoir Denis,

Merci pour l'info pur le fichier wapt-get.ini.
Le paramètre use_kerberos était à 1 (ce qui était fonctionnel avant la 2.1) et non à "True"
Je l'ai passé en True sur une machine de test cela à l'air OK.
Je confirmerai demain.

Alban
par AlbanUCA63
18 oct. 2021 - 10:38
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Lancement selfservice (wapt2.1)
Réponses : 4
Vues : 1056

[RESOLU] Lancement selfservice (wapt2.1)

Bonjour, Nous avons un soucis pour lancer le self service depuis le passage en 2.1.0.10550. En effet il n'est plus possible pour un utilisateur lambda de lancer l'appli selfservice. Aucun soucis par contre en tant qu'administrateur de la machine. Aurais-je loupé cette partie dans le changelog ? On e...