La recherche a retourné 3 résultats

par cchatoux
12 avr. 2019 - 10:44
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Remontée des agents en erreur
Réponses : 3
Vues : 1465

Re: Remontée des agents en erreur

Bonjour,

Je n'arrive pas à vous fournir des logs du service.
Lorsque le problème arrive et que nous lançons la commande, cela redémarre le service et cela fonctionne ... Je vais voir pour laisser le debug tourner plusieurs jours sur un poste.

Cordialement,
par cchatoux
03 avr. 2019 - 19:54
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Remontée des agents en erreur
Réponses : 3
Vues : 1465

Re: Remontée des agents en erreur

Bonjour, J'ai essayé d'avancer un peu sur le sujet. Il semble que les agents ouvrent beaucoup de socket vers le serveur et qu'a un moment donné, il n'y ai plus de port disponible pour communiquer. Je pensais que cela venait des ports d'écoute sur le serveur, mais cela semble plutôt être sur les mach...
par cchatoux
01 avr. 2019 - 14:08
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Remontée des agents en erreur
Réponses : 3
Vues : 1465

Remontée des agents en erreur

Bonjour, Depuis le milieu de semaine dernière, nous avons prêt d'un tiers de nos machines qui sont à l'état déconnecté dans WAPT bien que accessible depuis le réseau. Dans les logs de l'agent, je retrouve ceci : 2019-04-01 13:49:16,072 WARNING Websocket connect params: HTTPSConnectionPool(host='srv0...