La recherche a retourné 7 résultats

par stribouille
03 juin 2019 - 16:50
Forum : WAPT Server
Sujet : [RESOLU] mise à jour serveur WAPT
Réponses : 1
Vues : 113

[[RESOLU]: mise à jour serveur WAPT

C'est ok, j'avais ommis d'exécuter la post-configuration.
Mea culpa.
par stribouille
03 juin 2019 - 16:13
Forum : WAPT Server
Sujet : [RESOLU] mise à jour serveur WAPT
Réponses : 1
Vues : 113

[RESOLU] mise à jour serveur WAPT

Bonjour, Je viens d'effectuer la mise à jour de wapt en 1.7.4 cependant, sur mon serveur (centos) je vois qu'il est indiqué en 1.7.3.5 Ci dessous les infos de la page d'accueil de mon serveur: Version WAPT Server : 1.7.3.5 Version WAPT Agent : 1.7.4.6077 version WAPT Setup : 1.7.4.6077 Version WAPT ...
par stribouille
14 avr. 2019 - 12:52
Forum : WAPT Packages / Paquets WAPT
Sujet : Problème -i build-upload
Réponses : 5
Vues : 4793

Re: Problème -i build-upload

Après avoir réinstaller mon serveur, c'est ok.
Ouf, lundi je vais pouvoir avancer.
Si quelqu'un peut me dire comment indiquer résolu dans le titre du post, merci.
par stribouille
13 avr. 2019 - 22:07
Forum : WAPT Packages / Paquets WAPT
Sujet : Problème -i build-upload
Réponses : 5
Vues : 4793

Re: Problème -i build-upload

Je réinstalle mon serveur virtuel de 0.
Au moins, lundi j'aurai une machine propre ;)
par stribouille
12 avr. 2019 - 16:02
Forum : WAPT Packages / Paquets WAPT
Sujet : Problème -i build-upload
Réponses : 5
Vues : 4793

Re: Problème -i build-upload

Merci pour la rapidité de la réponse.

J'ai avancé mais ai désormais un second message d'erreur. Une pop-up apparaît et il est indiqué:
Python could not be properly initialized. We must quit
Et ensuite:
Remote server is not connected.
Please reinitialize or disconnect the remote interpreter
par stribouille
12 avr. 2019 - 10:31
Forum : WAPT Packages / Paquets WAPT
Sujet : Problème -i build-upload
Réponses : 5
Vues : 4793

Re: Problème -i build-upload

J'ai installé PyScripter via le store ou à la mano, même erreur...
par stribouille
12 avr. 2019 - 09:56
Forum : WAPT Packages / Paquets WAPT
Sujet : Problème -i build-upload
Réponses : 5
Vues : 4793

Problème -i build-upload

Bonjour, Je suis en train de tester la création d'un paquet. Je suis passé hier en dernière version du serveur & agent (1.7). Lorsque je veux exécuter un -i build upload dans PySrcipter (v3.6.0.0 x64) + python (2.7 ou 3.7) j'ai un message d'erreur: ImportError: no module named request Donc je ne peu...