La recherche a retourné 1209 résultats

par sfonteneau
02 nov. 2021 - 11:37
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [BUG 2.1 ??] Machines vues comme DISCONNECTED depuis maj 2.1
Réponses : 23
Vues : 600

Re: [BUG 2.1 ??] Machines vues comme DISCONNECTED depuis maj 2.1

Bonjour Effectivement nous avons voulu limiter les accès a la base de donnée avec les websocket mais cela pose problème visiblement. Globalement nous avons un problème avec la lib websocket que nous utilisons En attendant un patch (qui devrait arriver d'ici peu de temps) vous pouvez utiliser dans la...
par sfonteneau
24 sept. 2021 - 17:55
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : waptmessage
Réponses : 2
Vues : 165

Re: waptmessage

Bonjour

Je viens de faire un commit pour enlever le signataire du message ce sera bon dans la prochaine version

Pour le logo c'est déjà le cas depuis un petit moment:
https://www.wapt.fr/fr/doc/wapt-usage-a ... -interface
par sfonteneau
23 sept. 2021 - 13:55
Forum : WAPT Server
Sujet : WAPT 2.0 et windows update
Réponses : 3
Vues : 205

Re: WAPT 2.0 et windows update

Bonjour il suffit de faire deux paquet de conf différent https://www.wapt.fr/fr/doc/wapt-console-usage-advanced.html?#configuring-waptwua-on-the-wapt-agent sur les poste où wapt va gérer les mise à jour windows [waptwua] enabled = True sur les poste où wapt ne va pas gérer les mise à jour windows: [...
par sfonteneau
18 août 2021 - 16:42
Forum : WAPT Server
Sujet : [RESOLU] Debian 11 - Update
Réponses : 3
Vues : 331

Re: [Debian 11] Update

Bonjour

Vous être trop rapide, waptserver n'est pas encore compatible debian11, nous n'avons pas encore préparer les paquets.

Simon
par sfonteneau
16 août 2021 - 17:37
Forum : WAPT Server
Sujet : upgrade 2.0.0.9450
Réponses : 6
Vues : 329

Re: upgrade 2.0.0.9450

Wapt ne touche pas a python, nous utilisons un virtualenv c'est donc étonnant :

là c'est le python local de votre machine qui ne fonctionne plus:

dans votre export avez-vous des référence a python ?

Code : Tout sélectionner

export|grep -i python
https://openclassrooms.com/forum/sujet/erreur-dencoding
par sfonteneau
16 août 2021 - 16:45
Forum : WAPT Server
Sujet : upgrade 2.0.0.9450
Réponses : 6
Vues : 329

Re: upgrade 2.0.0.9450

avec ceci ça fonctionne ? :

Code : Tout sélectionner

/usr/bin/python3.7
par sfonteneau
16 août 2021 - 15:28
Forum : WAPT Server
Sujet : upgrade 2.0.0.9450
Réponses : 6
Vues : 329

Re: upgrade 2.0.0.9450

Code : Tout sélectionner

python3
Python 3.7.3 (default, Jan 22 2021, 20:04:44) 
>>> import locale
>>> locale.getpreferredencoding()
'UTF-8'
>>> 
Pouvez-vous tenter ceci sur votre machine pour voir si getpreferredencoding fonctionne ?
par sfonteneau
09 août 2021 - 15:52
Forum : Liste des paquets
Sujet : Problème de build package windows10-upgrade
Réponses : 10
Vues : 624

Re: Problème de build package windows10-upgrade

package : alti-windows10-upgrade
conflicts : alti-windows10-upgrade-data,alti-windows10-upgrade,alti-windows10-2004-upgrade,alti-windows10-20h2-upgrade


Problème dans le fichier control
par sfonteneau
20 mai 2021 - 09:47
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Problème Pyscripter 4 et moteur python
Réponses : 10
Vues : 971

Re: [RESOLU] Problème Pyscripter 4 et moteur python

En faite c'est tout simple

pyscripter4 n'est plus compatible python 2.7

Il faudra donc attendre la discorvery pour utiliser pyscripter4
par sfonteneau
17 mai 2021 - 15:55
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Problème Pyscripter 4 et moteur python
Réponses : 10
Vues : 971

Re: Problème Pyscripter 4 et moteur python

Le paquet a un soucis il installe la version x64 :roll:
Je regarde ça