pas de signature des paquets

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Afin de faciliter l'aide dans ce forum, merci de préciser dans vos posts les éléments suivants :
- Version de WAPT installée (1.3.9 / 1.3.13 / 1.5 / 1.6)
- OS du serveur (Linux / Windows)
- OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Merci de préfixer le titre du thread par [RESOLU] si il est résolu.
mouka
Messages : 1
Inscription : 14 mai 2019 - 15:13

14 mai 2019 - 15:37

Bonjour,
Je viens de commencer à tester wapt. Pour tester, j’ai téléchargé le paquet évince depuis l’onglet « importer depuis internet », ensuite dupliquer ce paquet dans mon dépôt. Le message « Paquet tis-evince … dupliqué avec succés » s’affiche.
Le paquet est alors dispo dans le dépôt privé.
Mais à aucun moment il ne m’est demandé de signer ce paquet avec ma clé privée. Pourquoi ?
J’ai lu que je devais signer tous les nouveaux paquets, Il y a quelque chose que j’ai raté dans la doc ?
Merci pour ttes info.
m.
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 791
Inscription : 10 juil. 2014 - 23:52
Contact :

22 mai 2019 - 08:05

Normalement tous les paquets sont signé.

Le mot de passe de la clé privé est demandé une seul fois par ouverture de console c'est certainement pour ça que la console a dupliquer sans poser de question ;)
Répondre