[RESOLU] Demande de mots de passe sur 1ère installation Agent + Installation logiciel en administrateur

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée ( 1.3.13 / 1.5 / 1.7.4)
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
William
Messages : 6
Inscription : 28 août 2019 - 08:55

04 oct. 2019 - 14:55

Bonjour,

Version WAPT Server : 1.7.4
Version WAPT Agent : 1.7.5.6177
version WAPT Setup : 1.7.5.6177
Version WAPT Deploy : 1.7.5.6177
Statut de la base: OK (1.7.4.0)
Espace disque: 70% free

tout est dans le titre.

Quand un PC s'éteint il charge bien l'agent mais à la fin de l'installation, il demande le mots de passe admin serveur wapt.
J'ai lu quelque article mais pas de solution, ou solution testé sans effet.

Auriez-vous une astuce ou quelque chose que j'ai loupé dans l'installation du serveur ?

Autre point :
via wapt j'ai des logiciels qui demande a être installé en administrateur PC. le serveur WAPT est bloqué sur ce point
J'ai lu qu'on pouvait lancer le service wapt en admin avec identifiant et mots de passe, ça ressemble plus à une faille de sécurité qu'autre chose. Auriez-vous une solution a proposer sur ce point ?

Cordialement,
William
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 942
Inscription : 10 juil. 2014 - 23:52
Contact :

04 oct. 2019 - 19:01

Comme avez-vous configuré le mode d'enregistrement sur le waptserver ?

sans authentification ?
kerberos ?
ou demande d'identifiant mot de passe ?

https://www.wapt.fr/fr/doc/waptserver-i ... onfiguring
Répondre