WAPT 1.8 - WaptService n'est pas installé

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.6.1 / 1.7.4 / 1.8.2 / etc.) AINSI QUE l'édition Enterprise / Community
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter Camille ou Faustine au service commercial Tranquil IT au 02.40.97.57.55
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 1184
Inscription : 10 juil. 2014 - 23:52
Contact :

01 juil. 2020 - 12:32

vous pouvez tenter de relancer une installation avec ceci dans un cmd admin:

Code : Tout sélectionner

cd "c:\Program Files (x86)\wapt"
waptpython waptservice\service.py install
William12
Messages : 11
Inscription : 03 juin 2020 - 16:57

01 juil. 2020 - 12:43

sfonteneau a écrit : 01 juil. 2020 - 12:32 vous pouvez tenter de relancer une installation avec ceci dans un cmd admin:

Code : Tout sélectionner

cd "c:\Program Files (x86)\wapt"
waptpython waptservice\service.py install
Voici le résultat de la commande :

Code : Tout sélectionner

Traceback (most recent call last):
	File "waptservice\service.py, line 95, in <module>
		from common import Wapt
ImportError: cannot import name Wapt
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 1184
Inscription : 10 juil. 2014 - 23:52
Contact :

01 juil. 2020 - 13:53

effectivement je viens de reproduire le problème,

on a effectivement plus le soucis avec wapt-get.exe mais la variable d’environnement PYTHONHOME pose toujours soucis.

J'ai ouvert un ticket en interne pour résoudre ce soucis
William12
Messages : 11
Inscription : 03 juin 2020 - 16:57

01 juil. 2020 - 14:14

Ok super merci.
Je surveille les prochaines mises à jours :)
William12
Messages : 11
Inscription : 03 juin 2020 - 16:57

19 nov. 2020 - 13:24

Bonjour,

Je n'ai pas eu l'occasion jusque là de regarder s'il y avait des mises à jours à venir. Mais peut on compter sur un correctif à venir pour le problème mentionner ci dessus ?

Cordialement,
William
Répondre