Contactez nous

[RESOLU] PMAD VNC

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum

* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.

Bonjour tout le monde,

Je n'arrive pas a faire une prise en main a distance sur mes postes via VNC (voir PJ).

En version 1.3 ça marchais niquel mais pas en 1.5, je déploie bien mes applications, les FW + AV sont désactivé (pour les tests sur le serveur et les postes) le ping passe bien dans les 2 sens et dans la console les postes sont reachable avec une IP de renseigné.

Si quelqu'un a une idée... je prend ;)

Cdt,

Image

- Version de WAPT installée (1.5)
- OS du serveur (Linux) et version (CentOS 7)
- OS de la machine d'administration/création des paquets (Windows 7)
# traceroute 192.168.60.115
traceroute to 192.168.60.115 (192.168.60.115), 30 hops max, 60 byte packets
1 gateway (192.168.1.28) 1.357 ms 1.301 ms 1.246 ms
2 192.168.60.115 (192.168.60.115) 2.177 ms * *
# traceroute PC524
traceroute to PC524 (192.168.60.115), 30 hops max, 60 byte packets
1 gateway (192.168.1.28) 1.138 ms 1.088 ms 1.037 ms
2 192.168.60.115 (192.168.60.115) 1.438 ms * *
#
Même en etant sur le même réseaux cela ne passe pas ! grrr
Aller savoir pourquoi, ca marche...
Pour ceux qui cherchent, j'ai re créer un paquet tightVnc 32-64bit que j'ai mis sur les machines et tout est OK