WUA

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.
guigeek
Messages : 33
Inscription : 21 nov. 2017 - 21:21

21 nov. 2018 - 09:11

Salut,
je suis en train de tester la version entreprise et notamment la partie WUA.
J'ai un soucis avec les updates qui ne veulent pas se télécharger. Deja je suis derriere un proxy et je ne sais pas trop ou spécifier cela ... de plus depuis qu'il y a eu des erreurs de téléchargement, impossible de reforcer le download, plus aucun download se lance .
Et enfin un bug léger mais je prefere le signaler : dans la partie Windows Updates downloads si j'efface un enregistrement, des que je change d'onglet et que je reviens il réapparait ...
Voili voilou
Merci pour votre aide !
Cordialement,
Guillaume
Avatar de l’utilisateur
htouvet
Expert WAPT
Messages : 298
Inscription : 16 mars 2015 - 10:48
Contact :

21 nov. 2018 - 10:55

Pour la partie téléchargement, il faut peut-être ajouter une déclaration de proxy sur le serveur
fichier /opt/wapt/waptserver.ini
ajouter qq chose comme cela :

Code : Tout sélectionner

http_proxy=http://proxy.mondomaine.local:3128
et redémarrer les services waptserver et wapttasks

Code : Tout sélectionner

systemctl restart waptserver
systemctl restart wapttasks

Pour l'effacement des windows update pas pris en compte dans les grilles, c'est ajouté dans la version 1.7.1.1 (dans les nightly...)

Merci du feedback.
Tranquil IT
guigeek
Messages : 33
Inscription : 21 nov. 2017 - 21:21

21 nov. 2018 - 14:07

Merci ;)
guigeek
Messages : 33
Inscription : 21 nov. 2017 - 21:21

28 nov. 2018 - 16:13

Salut,
merci pour l'info.
J'ai des truc etranges qd je clique sur "Trigger the scan of missing updates", le poste apparait en RUNNING sur la console mais rien ne se passe sur le client.
Rien dans les logs ...
C'est tres étrange... une idée ?
merci d'avance,
Répondre