WUA

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
guigeek
Messages : 33
Inscription : 21 nov. 2017 - 21:21

21 nov. 2018 - 09:11

Salut,
je suis en train de tester la version entreprise et notamment la partie WUA.
J'ai un soucis avec les updates qui ne veulent pas se télécharger. Deja je suis derriere un proxy et je ne sais pas trop ou spécifier cela ... de plus depuis qu'il y a eu des erreurs de téléchargement, impossible de reforcer le download, plus aucun download se lance .
Et enfin un bug léger mais je prefere le signaler : dans la partie Windows Updates downloads si j'efface un enregistrement, des que je change d'onglet et que je reviens il réapparait ...
Voili voilou
Merci pour votre aide !
Cordialement,
Guillaume
Avatar de l’utilisateur
htouvet
Expert WAPT
Messages : 329
Inscription : 16 mars 2015 - 10:48
Contact :

21 nov. 2018 - 10:55

Pour la partie téléchargement, il faut peut-être ajouter une déclaration de proxy sur le serveur
fichier /opt/wapt/waptserver.ini
ajouter qq chose comme cela :

Code : Tout sélectionner

http_proxy=http://proxy.mondomaine.local:3128
et redémarrer les services waptserver et wapttasks

Code : Tout sélectionner

systemctl restart waptserver
systemctl restart wapttasks

Pour l'effacement des windows update pas pris en compte dans les grilles, c'est ajouté dans la version 1.7.1.1 (dans les nightly...)

Merci du feedback.
Tranquil IT
guigeek
Messages : 33
Inscription : 21 nov. 2017 - 21:21

21 nov. 2018 - 14:07

Merci ;)
guigeek
Messages : 33
Inscription : 21 nov. 2017 - 21:21

28 nov. 2018 - 16:13

Salut,
merci pour l'info.
J'ai des truc etranges qd je clique sur "Trigger the scan of missing updates", le poste apparait en RUNNING sur la console mais rien ne se passe sur le client.
Rien dans les logs ...
C'est tres étrange... une idée ?
merci d'avance,
Répondre