Mise à jour Agent 1.3 --> 1.5

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
Media40
Messages : 1
Inscription : 28 nov. 2018 - 10:54

28 nov. 2018 - 11:59

Bonjour,

apres une mise à jour de wapt 1.3 vers 1.5 les agents ne se mettent pas à jour malgré la présence du paguet de mise à jour dans le dépot apres la generation de l'agent grâce à la console. je précise aussi que mes postes ne sont pas reachable dans la console ( il ya une petite horloge dans la colonne reachable). de plus les boutons "verifications des mises" et "lancer les installations" sont inactif ou grisés. si j'essaie à partir d'un poste il ne voit pas de mises à jour à faire non plus !
le serveur web wapt m'indique toujours sur la page que l'agent est en 1.3.
auriez vous une solution ?
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 839
Inscription : 10 juil. 2014 - 23:52
Contact :

28 nov. 2018 - 16:14

Avez-vous suivis la doc ?

https://www.wapt.fr/fr/doc/waptserver_u ... e-complete

La migration 1.3 vers 1.6 nécessite de nombreuse manipulation.
Répondre