waptdeploy est lent à s'installer

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
mtrento
Messages : 2
Inscription : 18 déc. 2018 - 11:23

18 déc. 2018 - 11:27

Bonjour,
J'utilise wapt 1.6 et lors du déploiement par gpo lors du shutdown de la machine, l'installation met bien 15 minutes à s'effectuer.

Il met aussi le même temps plus ou moins lorsqu'on effectue l'installation à la main.
Avez vous également ce "soucis"?
Est-ce solutionable ou bien est-ce "by design"?

merci d'avance

Max
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 827
Inscription : 10 juil. 2014 - 23:52
Contact :

18 déc. 2018 - 13:58

Lorsque je rencontre ce problème cela viens souvent de l'antivirus un peu trop agressif.
mtrento
Messages : 2
Inscription : 18 déc. 2018 - 11:23

18 déc. 2018 - 14:13

sfonteneau a écrit :
18 déc. 2018 - 13:58
Lorsque je rencontre ce problème cela viens souvent de l'antivirus un peu trop agressif.
merci pour votre réponse.

J'ai effectivement pas mal galéré pour le faire fonctionner avec l'antivirus eset nod32 7.0
J'ai créé une exclusion rule basée sur le hash du fichier à cause du nom aléatoire utilisé par un sous process de waptdeploy.
wapt s'installer sans message d'erreur.

Comment puis-je savoir quel dossier/fichier à exclure et qui "ralentit" l'installation ?
Répondre