[RESOLU] console plante en cliquant "importer depuis intrnet

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
WAPT user CN
Messages : 3
Inscription : 09 janv. 2019 - 04:34

09 janv. 2019 - 04:43

Bonjour à tous et bonne année!

ma console marchait très bien en 2018 :lol:
mais depuis quelques jours (sans changement) lorsque je clique sur le bouton "dépôt privé/Importer depuis internet" la console se fige et ne répond plus et je suis obligé d’arrêter le processus. Toutes les autres fonctionnalités semblent ok.

j'étais en 1.5 donc j'ai mis à jour le serveur et la console en 1.6 ce matin mais le problème persiste.
console désinstallée puis réinstallée mais le problème persiste.

Quelqu'un aurait-il une idée de l'origine du problème ?

Merci
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 333
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

09 janv. 2019 - 19:04

Bonjour WAPT user CN,
WAPT user CN a écrit :
09 janv. 2019 - 04:43
Bonjour à tous et bonne année!

ma console marchait très bien en 2018 :lol:
mais depuis quelques jours (sans changement) lorsque je clique sur le bouton "dépôt privé/Importer depuis internet" la console se fige et ne répond plus et je suis obligé d’arrêter le processus. Toutes les autres fonctionnalités semblent ok.

j'étais en 1.5 donc j'ai mis à jour le serveur et la console en 1.6 ce matin mais le problème persiste.
console désinstallée puis réinstallée mais le problème persiste.

Quelqu'un aurait-il une idée de l'origine du problème ?
Est ce que ça n'aurait pas à voir avec le GFoC (Great Firewall of China)? Est ce que vous avez un firewall filtrant faisant du MiTM avec un certificat Wildcard? Est ce que vous auriez un proxy zélé?

Le premier truc à tester est de vérifier que vous arrivez bien à vous connecter sur le site store.wapt.fr ou wapt.tranquil.it. Si ça fonctionne, il faut vérifier les conf proxy. Je vais vérifier avec Hubert le timeout sur la connexion au store depuis la console. Même si il y a des paquets droppé, ça ne devrait pas pour autant freezer la console.

Si vous arriver à accéder toutefois au site wapt.store.fr, vous pouvez toujours récupérer le paquet en local et l'importer dans la console wapt avec le bouton "importer un fichier". C'est moins pratique, mais ça peut aider.

Bonne année 2019 à vous aussi!

Cordialement,

Denis
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
WAPT user CN
Messages : 3
Inscription : 09 janv. 2019 - 04:34

14 janv. 2019 - 08:08

dcardon a écrit :
09 janv. 2019 - 19:04

Est ce que ça n'aurait pas à voir avec le GFoC (Great Firewall of China)? Est ce que vous avez un firewall filtrant faisant du MiTM avec un certificat Wildcard? Est ce que vous auriez un proxy zélé?

Le premier truc à tester est de vérifier que vous arrivez bien à vous connecter sur le site store.wapt.fr ou wapt.tranquil.it. Si ça fonctionne, il faut vérifier les conf proxy. Je vais vérifier avec Hubert le timeout sur la connexion au store depuis la console. Même si il y a des paquets droppé, ça ne devrait pas pour autant freezer la console.

Si vous arriver à accéder toutefois au site wapt.store.fr, vous pouvez toujours récupérer le paquet en local et l'importer dans la console wapt avec le bouton "importer un fichier". C'est moins pratique, mais ça peut aider.

Bonne année 2019 à vous aussi!

Cordialement,

Denis
Bonjour,

a priori pas de problème de firewall là dessous. Pour en avoir le cœur net j'ai essayé d'installer la console sur un autre poste et ça fonctionne donc le problème semble lié à mon PC...

L'accès au wapt.store.fr étant fonctionnel je peux faire comme ça pour le moment.

Si je trouve une solution (avant le prochain formatage) je viendrai en faire part ici

Merci.
Répondre