Erreur de com avec l'agent wapt

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
jsdmc
Messages : 2
Inscription : 30 nov. 2018 - 15:56

25 janv. 2019 - 16:26

Bonjour,

Je teste wapt community 1.6.2.7.
J'ai une dizaine de postes sur lequel l'agent est installé avec succès.

Sur 1 poste, que j'ai installé hier.
L'agent est installé et détecte le dépot, les mises à jour.
Coté console, l'icone sur la machine reste le chrono et toutes les opérations, lorsqu'elle sont appliquées engendrent '1 erreur'. Probablement un problème dans la communication console - agent.

Je précise que toutes mes autres machines, agents sont OK.
Les notions de parefeu et antivirus ont été vérifiées.

Sur le poste en question, si je lance wapt-tray, j'ai bien les mise à jour des listes, le transfert de l'inventaire qui apparait, les mises à jour disponibles aussi. Si par l'icone de l'agent, je lance les mises à jour, elle s'appliquent normalement, avec un retour en vert sur la console.
Mais en commandant les installations ou vérifications depuis la console j'ai systématiquement un echec.

J'ai désinstallé l'agent, supprimé la machine de la console et recommencé, même résultat.
En cherchant dans les taches j'ai furtivement vu apparaitre l'erreur :

Impossible de récupérer l'action. Error on server:
EWaptTimeoutWaitingForResult('Timeout, client did not send result within 15.0 s',)

Une idée ?
Merci
Répondre