GPO Tâche planifié : Erreur 0XA sur nouveau poste

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.6.1 / 1.7.4 / 1.8.2 / etc.) AINSI QUE l'édition Enterprise / Community
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter Camille ou Faustine au service commercial Tranquil IT au 02.40.97.57.55
Cantrel
Messages : 12
Inscription : 29 sept. 2020 - 13:49

21 déc. 2020 - 11:33

Bonjour à tous,

Utilisateur de WAPT sur un parc Windows 10, nous déplaoyons l'agent WAPT via une GPO. La GPO copie les fichier waptdeploy.exe et waptagent.exe dans c:\windows temp puis créé une tâche planifié local s'exécutant avec le compte system.

Tout cela fonctionnait très bien jusque récemment (quelques 150 postes déployés comme cela) mais depuis quelques jours, la tâche tombe avec une erreur 0xA (environnement incorrect). La copie des fichiers est Ok sur ces postes et tâche est correctement créé et ce lance bien.

Voici l'argument de la tâche.
--hash=76ce8c03c9f514a6b3803804bf75c9d4286483e1f1f66ec2a0cbbf644b2d8195 --minversion=1.8.2.7269 --waptsetupurl=c:\windows\temp\waptagent.exe --wait=15

On a cherché l'origine du problème depuis un moment mais on ne trouve pas. L'installation manuelle est OK. On coince.

Si vous avez des idées, nous sommes preneur.

Merci,
Cantrel
Messages : 12
Inscription : 29 sept. 2020 - 13:49

22 déc. 2020 - 10:16

Bon,

Parfois c'est sous nos yeux et on ne voit pas. On avait oublié de mettre dans le partage de copie le nouvelle agent avec le bon hash....
:o
Répondre