Problème de dépendance (libHDB) pour Samba 4.14.x

Venez ici partager vos astuces et aides autour de Samba4
dani
Messages : 8
Inscription : 29 nov. 2018 - 09:38

14 sept. 2021 - 08:43

Bonjour. J'utilise le dépôt samba pour déployer des contrôleurs AD sur AlmaLinux 8. Aucun soucis avec la branche 4.13 (la dernière étant la 4.13.7 actuellement), mais sur la 4.14 (4.14.6 en ce moment), il y a un problème de dépendance :

Code : Tout sélectionner

nothing provides libHDB-SAMBA4-samba4.so(SAMBA_4.14.6)(64bit) needed by samba-dc-libs-4.14.6-0.el8.x86_64
Il semble manquer une lib dans le dépôt. Suis-je le seul à rencontrer ce problème ?

(Merci pour vos paquets Samba que j'utilise depuis quelques années maintenant :-) )
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 658
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

16 sept. 2021 - 14:12

Bonjour,
oups, en effet il y a une erreur dans le fichier .spec de build. Ca n'aurait jamais du être uploadé... Je les ai d'ailleurs supprimé.
Je regarde pour corriger cela dans l'après midi ou demain et ré-uploaderait les paquets.
Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
dani
Messages : 8
Inscription : 29 nov. 2018 - 09:38

16 sept. 2021 - 16:40

Super, merci :-)
Répondre