Samba 4.8.5 pb de dépendances

Venez ici partager vos astuces et aides autour de Samba4
julinux
Messages : 6
Inscription : 01 févr. 2018 - 12:26

23 nov. 2018 - 14:09

Bonjour,

J'essaye actuellement d'installer sur des redhat7 votre version samba 4.8.5 à partir de vos dépôts CentOS
J'ai résolu quelques problèmes de dépendances, mais je bute sur un dernier problème :

Code : Tout sélectionner

---> Le paquet samba.x86_64 0:4.8.5-0.0.el7 sera installé
--> Traitement de la dépendance : libdbus-1.so.3(LIBDBUS_1_3)(64bit) pour le paquet : samba-4.8.5-0.0.el7.x86_64
--> Résolution des dépendances terminée
Erreur : Paquet : samba-4.8.5-0.0.el7.x86_64 (cdinstall)
             Requiert : libdbus-1.so.3(LIBDBUS_1_3)(64bit)
 Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
La librairie semble pourtant bien présent:

Code : Tout sélectionner

# locate libdbus-1.so.3
/usr/lib64/libdbus-1.so.3
J'ai pourtant les paquets suivants installés sur ma machine:
- dbus-libs.x86_64 1:1.6.12-13.el7 @anaconda/7.2
- dbus.x86_64 1:1.6.12-13.el7 @anaconda/7.2
- dbus-glib.x86_64 0.100-7.el7 @anaconda/7.2


Je ne saisis pas bien où réside le problème. Auriez-vous une idée pour contourner ce problème?
Merci
Répondre