Problème d'heure sur nos postes

Venez ici partager vos astuces et aides autour de Samba4
Guillaume_ccfd
Messages : 21
Inscription : 11 juin 2020 - 16:42

24 mars 2021 - 07:37

Bonjour à tous,

Je remarque ce jour que nous avons des problématiques d'heure, lorsque je regarde mes postes du domaine, il semblerait qu'ils ne sont pas tous à la même heure (décalage de 1 ou 2 minutes voir 4 minutes pour certains).

De plus, j'ai mit en place un serveur MDT pour préparer mes postes, en sortie de MDT ils finissent toujours avec un décallage de plusieurs heures et ne parviennent pas à se mettre à l'heure.

Je voulais savoir si SAMBA renvoyait des informations sur l'heure à l'intégration au domaine ?

Au vue du décalage, certains postes ne peuvent récupérer les GPO, auriez vous déja rencontrer le problème ?

J'ai essayer la doc que j'ai trouvé sur l'ajout du NTP sur samba mais sans succès, quand je lance un w32tm /query /source j'ai comme résultat "Local CMOS clock"

Merci par avance !

P.S : Je viens de lancé un w32tm /monitor sur mon propre poste afin d'avoir quelques informations, sur mon contrôleur de domaine samba primaire j'ai un RefID qui est en 'INIT' [0x54494E49] alors que mon contrôleur secondaire pointe bien vers un serveur NTP cependant j'ai toujours un décalage, mon inquiétude est qu'après le changement d'heure les postes ne prennent pas en compte le changement
Guillaume_ccfd
Messages : 21
Inscription : 11 juin 2020 - 16:42

24 mars 2021 - 16:25

Après avoir effectuer pas mal de vérifications j'ai pu avoir un peu plus d'informations, mes postes bloques bien sur la récupération de l'heure sur mon serveur samba4.

J'ai relancé la procédure suivante https://dev.tranquil.it/samba/fr/samba_ ... ebian.html mais toujours KO

J'ai une erreur indiquant que je n'ai pas de réponses ou que je n'ai pas de réponses dans le délai impartie de mon serveur samba, avez vous déja rencontré celà?
Répondre