Erreurs lors l'import vers GLPI

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.6.1 / 1.7.4 / 1.8.2 / etc.) AINSI QUE l'édition Enterprise / Community
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter Camille ou Faustine au service commercial Tranquil IT au 02.40.97.57.55
emilien.gauthier
Messages : 5
Inscription : 11 janv. 2021 - 17:53

30 avr. 2021 - 09:34

Bonjour,

J'ai des erreurs lors de l'import des postes.
Est-ce que j'ai oublié un paramètre ?
Où est ce que je peux trouver des infos/logs sur ces erreurs ?

Merci pour votre aide.
Cordialement.
Pièces jointes
Capture.JPG
Capture.JPG (85.39 Kio) Consulté 1762 fois
ee68
Messages : 9
Inscription : 08 févr. 2017 - 13:24

21 mai 2021 - 16:12

Bonjour,

Idem pour ma part impossible d'exporter l'inventaire vers GLPI
Je précise que le serveur GLPI + Fusion Inventory fonctionne et l'inventaire depuis l'agent fusion inventory remonte bien
2021-05-21_15-33.png
2021-05-21_15-33.png (17.05 Kio) Consulté 192 fois
La seule info dans les logs côté serveur GLPI et Apache, pendant la tentative d'export vers GLPI
[21/May/2021:15:59:02 +0200] "POST /plugins/fusioninventory HTTP/1.1" 301 670 "-" "python-requests/2.25.0"
glpi [21/May/2021:15:59:02 +0200] "GET /plugins/fusioninventory/ HTTP/1.1" 200 3043 "-" "python-requests/2.25.0"
[21/May/2021:15:59:02 +0200] "POST /plugins/fusioninventory HTTP/1.1" 301 670 "-" "python-requests/2.25.0"
[21/May/2021:15:59:02 +0200] "GET /plugins/fusioninventory/ HTTP/1.1" 200 3040 "-" "python-requests/2.25.0"


Une piste pour nous aider ?
Merci d'avance

WAPT 2.0 Enterprise Edition
OS du serveur WAPT: Debian 10
OS console administration WAPT Windows 10 20h2
OS Serveur GLPI 9.5.5 : Debian 10
jacky35
Messages : 10
Inscription : 17 sept. 2020 - 17:51

21 mai 2021 - 17:43

Je pense que tu as oublié de rajouter un / à la fin.

Si cela ne fonctionne toujours pas tu peux rajouter /index.php à la fin pour voir,
mais ici tu as un problème de configuration sur ton apache ou nginx.
ee68
Messages : 9
Inscription : 08 févr. 2017 - 13:24

27 mai 2021 - 14:41

Bonjour,

Merci génial ça fonctionne en ajoutant /index.php

2021-05-27_14-40.png
2021-05-27_14-40.png (46.54 Kio) Consulté 139 fois
Nul doute que ça pourra servir plus tard à d'autres personnes

Bonne journée
Eric
Répondre