Contactez nous

WAPT 1.5.1.22 Plus de connexion à WAPTConsole

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum

* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.

Bonjour,

J'ai mis à jour vers la version 1.5.1.22, et je ne peux plus me connecter à ma console wapt (le mot de passe est bon), le symptome est que ça reviens sur l'interface de login à chaque fois... J'ai bien tenté de désinstaller la console, de rebooter le serveur mais rien n'y fais, une solution ? ...
On a eu le cas il ya quelques jours mais il a normalement été résolu :
https://github.com/tranquilit/WAPT/comm ... b91c2e4332

Avez-vous bien pris le dernier build ? (je viens de refaire un test ça fonctionne pour moi) :

https://wapt.tranquil.it/wapt/releases/wapt-1.5.1.22/

Pouvez-vous nous fournir les logs: waptserver.log
Dans le dossier /var/log/waptserver.log j'ai rien,il ne se rempli pas

Edit : Je confirme que c'est bien la dernière build, et que j'ai bien toujours le soucis, pour dire j'ai même tenté de tout désinstaller et de refaire, et c'est pareil.

J'hésite à repartir sur une installation propre...
J'ai le même problème également. J'ai tenter de relancer la postconf pour réinitialiser le mot de passe admin et rien n'y fait.
Je pensais que vous étiez sous un serveur wapt windows.

N'oubliez pas de donner un maximum de précision lorsque vous postez sur le forum !

Il faudrait tenter :

Code : Tout sélectionner

systemctl stop waptserver 
bash /opt/wapt/runwaptserver.sh -ldebug
il faut voir si vous voyez quelques chose passer
Imp83 a écrit :
28 mars 2018, 08:41
J'ai le même problème également. J'ai tenter de relancer la postconf pour réinitialiser le mot de passe admin et rien n'y fait.
Windows linux ?

viewtopic.php?f=13&t=887
Salut

Même problème ici sur linux la console ne s'ouvre pas et j'ai un message d'erreur (PJ)

Fichiers joints

Anthony JIMENEZ a écrit :
28 mars 2018, 08:56
Salut

Même problème ici sur linux la console ne s'ouvre pas et j'ai un message d'erreur (PJ)
Problème semble plus venir d'un erreur ssl pour toi, les autres on le même message ?

Au faite: Linux ? Windows ? pour le serveur ? ...
sfonteneau a écrit :
28 mars 2018, 08:51
Imp83 a écrit :
28 mars 2018, 08:41
J'ai le même problème également. J'ai tenter de relancer la postconf pour réinitialiser le mot de passe admin et rien n'y fait.
Windows linux ?

viewtopic.php?f=13&t=887
Debian Jessie
Non j'ai bien le même problème en ouvrant ma console déjà installée en 1.5.1.21.

Elle s'est bien mise à jour en 1.5.1.22 mais le mot de passe ne "passe" pas ... postconf refait deux fois mais toujours rien.

C'est en exécutant le waptconsole.exe télécharger sur le dépot tranquil.it que ca me génère une erreur SSL.