problème de téléchargement de waptsetup

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.6.1 / 1.7.4 / 1.8.2 / etc.) AINSI QUE l'édition Enterprise / Community
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter Camille ou Faustine au service commercial Tranquil IT au 02.40.97.57.55
Répondre
lowix
Messages : 20
Enregistré le : 02 avr. 2017 - 17:59

20 avr. 2018 - 14:17

- Version de WAPT installée : 1.5.1.23
- OS du serveur : Linux debian
- OS de la machine d'administration/création des paquets : Windows 10

bonjour,

après une fresh install de la 1.5, j'ai voulu installer waptsetup en le téléchargeant depuis l'interface web comme cela est décrit dans la doc https://www.wapt.fr/fr/doc/Configuratio ... pt-console

le lien est le suivant et ouvre une page 404 https://wapt.tranquil.it/wapt/releases/ ... tsetup.exe

l'adresse aurait-elle changée ?

merci d'avance pour votre réponse
Avatar du membre
dcardon
Expert WAPT
Messages : 512
Enregistré le : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

20 avr. 2018 - 19:25

Bonjour lowix,
lowix a écrit :
20 avr. 2018 - 14:17
- Version de WAPT installée : 1.5.1.23
- OS du serveur : Linux debian
- OS de la machine d'administration/création des paquets : Windows 10

après une fresh install de la 1.5, j'ai voulu installer waptsetup en le téléchargeant depuis l'interface web comme cela est décrit dans la doc https://www.wapt.fr/fr/doc/Configuratio ... pt-console

le lien est le suivant et ouvre une page 404 https://wapt.tranquil.it/wapt/releases/ ... tsetup.exe

l'adresse aurait-elle changée ?
Je pense qu'il y a deux problèmes à ce niveau. Le premier est que vous n'avez pas installé le paquet tis-waptsetup comme indiqué ici : https://www.wapt.fr/fr/doc/Installation ... postgresql

Par contre c'est vrai qu'il y a un bug sur le lien, mais ce lien ne devrait être utilisé que sur les serveur sous Windows. Nous allons corrigé cela, cf. issue https://roundup.tranquil.it/wapt/issue951 .

Cordialement,

Denis
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Répondre