tis-waptrepo 1.5 et nginx

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
*Afin de faciliter l'aide dans ce forum, merci de préciser dans vos posts les éléments suivants :
- Version de WAPT installée (1.3.9 / 1.3.13 / 1.5 / 1.6)
- OS du serveur (Linux / Windows)
- OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Merci de préfixer le titre du thread par [RESOLU] si il est résolu.
TomTom
Messages : 2
Inscription : 25 mai 2018 - 15:43

25 mai 2018 - 15:46

Bonjour,
Je viens de construire un dépôt distant pour une de nos agences.
En suivant la doc "https://www.wapt.fr/fr/doc/Replicate_Mu ... index.html" rien ne fonctionne.
La différence étant que le nouveau paquet tis-waptrepo configure nginx et plus apache.

Avez vous une procédure actualisée?

Merci d'avance
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 817
Inscription : 10 juil. 2014 - 23:52
Contact :

25 mai 2018 - 15:57

TomTom a écrit : Bonjour,
Je viens de construire un dépôt distant pour une de nos agences.
En suivant la doc "https://www.wapt.fr/fr/doc/Replicate_Mu ... index.html" rien ne fonctionne.
La différence étant que le nouveau paquet tis-waptrepo configure nginx et plus apache.

Avez vous une procédure actualisée?

Merci d'avance
dans la doc on pointe sur https://wapt.tranquil.it/debian/

donc on install un waptrepo en 1.3 avec apache. cela doit donc fonctionner
TomTom
Messages : 2
Inscription : 25 mai 2018 - 15:43

25 mai 2018 - 16:10

Merci pour la réponse

Si j'utilise l'ancien dépôt :

E: The repository 'http://wapt.tranquil.it/debian ./ Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

D'où ma config à l'aide du nouveau dépôt que je pensais fonctionnel..
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 817
Inscription : 10 juil. 2014 - 23:52
Contact :

25 mai 2018 - 18:59

Ha oui effectivement il faut qu'on remplace dans la doc par : https://wapt.tranquil.it/debian/wapt-1.3/
Répondre