Paquet non visible depuis console

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.
admin-style
Messages : 19
Inscription : 26 janv. 2018 - 10:57

23 nov. 2018 - 07:54

Bonjour,
Version WAPT Server : 1.6.2.7
Version WAPT Agent : 1.6.2.7
version WAPT Setup : 1.6.2.7
Statut de la base: OK (1.6.2.4)


Serveur en linux debian

Depuis le passage en 1.6 je rencontre une byzarerie.
Au travers de la console je ne vois pas tous mes paquets. pourtant ces derniers sont bien présents physiquement sur le serveur.

je suis obliger de récupéré par exemple un paquet non visible avec winscp et le reuploader à partir de la console.

J'ai migrer 2 autres sites sans problèmes en 1.6

Est ce que l'un d'entre vous a déjà vu ce genre de problèmes ?

merci pour votre travail
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 768
Inscription : 10 juil. 2014 - 23:52
Contact :

26 nov. 2018 - 19:30

Problème de clé ?

Vous venez d'une 1.3 ?
admin-style
Messages : 19
Inscription : 26 janv. 2018 - 10:57

27 nov. 2018 - 12:15

Bonjour
Non je suis passé de 1.5 vers 1.6
certains paquets étaient visibles (environ 30%)

j'ai finalement réimporté tous mes paquets
Répondre