Paquet non visible depuis console

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
admin-style
Messages : 21
Inscription : 26 janv. 2018 - 10:57

23 nov. 2018 - 07:54

Bonjour,
Version WAPT Server : 1.6.2.7
Version WAPT Agent : 1.6.2.7
version WAPT Setup : 1.6.2.7
Statut de la base: OK (1.6.2.4)


Serveur en linux debian

Depuis le passage en 1.6 je rencontre une byzarerie.
Au travers de la console je ne vois pas tous mes paquets. pourtant ces derniers sont bien présents physiquement sur le serveur.

je suis obliger de récupéré par exemple un paquet non visible avec winscp et le reuploader à partir de la console.

J'ai migrer 2 autres sites sans problèmes en 1.6

Est ce que l'un d'entre vous a déjà vu ce genre de problèmes ?

merci pour votre travail
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 872
Inscription : 10 juil. 2014 - 23:52
Contact :

26 nov. 2018 - 19:30

Problème de clé ?

Vous venez d'une 1.3 ?
admin-style
Messages : 21
Inscription : 26 janv. 2018 - 10:57

27 nov. 2018 - 12:15

Bonjour
Non je suis passé de 1.5 vers 1.6
certains paquets étaient visibles (environ 30%)

j'ai finalement réimporté tous mes paquets
Répondre