Erreur agent disconnected mais status ok

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.
nemesis2o0o
Messages : 3
Inscription : 18 janv. 2019 - 11:22

18 janv. 2019 - 11:25

Bonjour depuis 1 semaines j'ai mes agents qui sont en etait disconnected sur la colonne reachable : mais dont leur status est ok


Avez vous une idée du probleme en sachant que j'ai un poste qui est ok
merci pour votre aide
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 286
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

18 janv. 2019 - 14:08

Bonjour nemesis2o0o,
nemesis2o0o a écrit :
18 janv. 2019 - 11:25
Bonjour depuis 1 semaines j'ai mes agents qui sont en etait disconnected sur la colonne reachable : mais dont leur status est ok


Avez vous une idée du probleme en sachant que j'ai un poste qui est ok
merci pour votre aide
Quelle version de WAPT, quel OS serveur, quels OS client? cf. viewtopic.php?f=13&t=887

Cordialement,

Denis
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
nemesis2o0o
Messages : 3
Inscription : 18 janv. 2019 - 11:22

18 janv. 2019 - 14:17

- Version de WAPT installée (1.6)
- OS du serveur (Linux Debian 9 )
- OS de la machine d'administration/création des paquets (Windows 10)
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 286
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

21 janv. 2019 - 23:29

Bonsoir Nemesis2o0o,
nemesis2o0o a écrit :
18 janv. 2019 - 14:17
- Version de WAPT installée (1.6)
- OS du serveur (Linux Debian 9 )
- OS de la machine d'administration/création des paquets (Windows 10)
Le problème le plus probable est un décalage d'heure. Par défaut WAPT 1.6 autorise maximum 5 minutes de décalage pour éviter les attaques par rejeu.
Le status des machines OK correspond à l'état qu'elles ont remontées lors de leur dernier inventaires.
L'état connecté correspond à l'établissement correcte de la connexion websocket depuis le poste vers le serveur.

Cordialement,

Denis
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
nemesis2o0o
Messages : 3
Inscription : 18 janv. 2019 - 11:22

22 janv. 2019 - 13:32

merci pour vos retours mais j'ai bien vérifié et l'heure est ok

par contre j'ai réussi a corriger le problème en reinstallant le paquet wapt_agent
wapt-upgrade était present mais ne s'installait pas

Avez vous une idée ?

merci
Répondre