Paquet: tis-java8

Avatar de l’utilisateur
ssamson
Messages : 247
Inscription : 20 juin 2014 - 10:29

23 avr. 2015 - 12:18

Image tis-java8
Description:
Java JRE 32 et 64 bits, ferme IE, FF, TB avant install, Désactive mises à jour auto
Steven Samson - Tranquil IT Systems
N'hésitez pas à nous laisser votre avis sur Wapt dans le forum, ou à répondre à nos questionnaires :).
Avatar de l’utilisateur
htouvet
Expert WAPT
Messages : 298
Inscription : 16 mars 2015 - 10:48
Contact :

04 mai 2015 - 14:38

Mise à jour 8.45 disponible.
Tranquil IT
Avatar de l’utilisateur
htouvet
Expert WAPT
Messages : 298
Inscription : 16 mars 2015 - 10:48
Contact :

17 juil. 2015 - 16:17

8.51 disponible
Tranquil IT
Avatar de l’utilisateur
htouvet
Expert WAPT
Messages : 298
Inscription : 16 mars 2015 - 10:48
Contact :

31 août 2015 - 16:10

8.60 dispo
Tranquil IT
fred
Messages : 2
Inscription : 29 mars 2016 - 12:51

30 mars 2016 - 09:53

Bonjour,

Sur le site de Java, java 8 Update 77 est disponible.

Cordialement,
Aedenth
Messages : 10
Inscription : 19 sept. 2016 - 09:26

24 juil. 2017 - 14:26

Bonjour,

N'y aurait-il pas une erreur sur la dernière version du paquet ?
WindowsVersions() est une classe, non une fonction et donc ne retourne rien, du coup peu importe le cas ce paquet installera le paquet java8-xp
Ce ne serait pas plutôt windows_version() ?

Code : Tout sélectionner

   
if WindowsVersions()<=Version('5.1'):
	 # plus compatible avec windows XP
        prefix = control.package.split('-')[0]
        WAPT.install('%s-java8-xp'%prefix)
else:
	allmsi = glob.glob('*.msi')
        for msi in allmsi :
            java_version = get_msi_properties(msi)['ProductVersion']
            print ('Installation de Java version : ' + java_version)
            break
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 762
Inscription : 10 juil. 2014 - 23:52
Contact :

24 juil. 2017 - 21:52

Merci c'est effectivement corrigée ;)
Répondre