[RESOLU] Paquet VSCode

Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
cdelmon
Messages : 1
Inscription : 15 oct. 2021 - 11:17

15 oct. 2021 - 11:31

Bonjour,
ne sachant pas trop où le mettre j'écris ici...
Les défauts de l'installeur vscode semblent avoir évolués :
il n'y a plus par défaut les menu "Ouvrir avec vscode" :
  • addcontextmenufiles
  • addcontextmenufolders
J'ai refais le paquets en local en changeant ceci ligne 15 de setup.py

Code : Tout sélectionner

silent_args = '/verysilent /MERGETASKS="!runcode"'
#par
silent_args = '/verysilent /MERGETASKS="!runcode,addcontextmenufiles,addcontextmenufolders"'
Peut être changer les défaut du paquet tis,
mais je m'avance peut être un peu trop.

Bien Cordialement

Ref:
- WAPT Community 1.8.2
- Installation sur clients Windows
- Basé sur tis-vscode 1.61.0-36 windows x64
Avatar de l’utilisateur
jpele
Messages : 77
Inscription : 04 mars 2019 - 12:01
Localisation : Nantes

15 oct. 2021 - 15:08

Bonjour,

Le paquet à été récemment basculé sur

Code : Tout sélectionner

silent_args = '/verysilent /mergetasks="!runcode"'
Les options par défaut sont désormais forcément appliqués.

Cordialement,
Jimmy
Répondre