[RESOLU] Centos 7 - dépendances manquantes

Venez ici parlez de votre expérience avec Samba4, votre avis et vos envies.
Répondre
ckrisl
Messages : 2
Enregistré le : 24 mai 2020 - 11:13

24 mai 2020 - 12:17

Bonjour,

Tombé amoureux de la simplicité de l'OS CentOS 7 je m'attaque maintenant à l'installation d'un Active Directory sous Linux.

Je suis le tutoriel "Installer et configurer Samba-AD sur CentOS7" et je rencontre un souci à l'installation des paquets nécessaires.

Code : Tout sélectionner

yum -y install samba samba-winbind samba-winbind-clients krb5-workstation ldb-tools bind chrony bind-utils samba-client python3-crypto
J'obtiens :

Code : Tout sélectionner

[root@samba-dc ~]# yum -y install samba samba-winbind samba-winbind-clients krb5-workstation ldb-tools bind chrony bind-utils samba-client python3-crypto
Modules complémentaires chargés : fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: miroir.univ-paris13.fr
 * epel: mirrors.ircam.fr
 * extras: centos.mirrors.proxad.net
 * updates: centos.crazyfrogs.org
Le paquet chrony-3.4-1.el7.x86_64 est déjà installé dans sa dernière version
Le paquet 32:bind-utils-9.11.4-16.P2.el7_8.3.x86_64 est déjà installé dans sa dernière version
Aucun paquet python3-crypto disponible.
Résolution des dépendances
--> Lancement de la transaction de test
---> Le paquet bind.x86_64 32:9.11.4-16.P2.el7_8.3 sera installé
--> Traitement de la dépendance : python-ply pour le paquet : 32:bind-9.11.4-16.P2.el7_8.3.x86_64
---> Le paquet krb5-workstation.x86_64 0:1.15.1-46.el7 sera installé
--> Traitement de la dépendance : libkadm5(x86-64) = 1.15.1-46.el7 pour le paquet : krb5-workstation-1.15.1-46.el7.x86_64
--> Traitement de la dépendance : libkadm5srv_mit.so.11(kadm5srv_mit_11_MIT)(64bit) pour le paquet : krb5-workstation-1.15.1-46.el7.x86_64
--> Traitement de la dépendance : libkadm5clnt_mit.so.11(kadm5clnt_mit_11_MIT)(64bit) pour le paquet : krb5-workstation-1.15.1-46.el7.x86_64
--> Traitement de la dépendance : libkadm5srv_mit.so.11()(64bit) pour le paquet : krb5-workstation-1.15.1-46.el7.x86_64
--> Traitement de la dépendance : libkadm5clnt_mit.so.11()(64bit) pour le paquet : krb5-workstation-1.15.1-46.el7.x86_64
---> Le paquet ldb-tools.x86_64 0:2.1.3-1.el7 sera installé
--> Traitement de la dépendance : libldb(x86-64) = 2.1.3-1.el7 pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.2(LDB_0.9.19)(64bit) pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.2(LDB_1.1.0)(64bit) pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.2(LDB_0.9.15)(64bit) pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.2(LDB_0.9.18)(64bit) pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.2(LDB_1.1.5)(64bit) pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.2(LDB_0.9.10)(64bit) pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.2()(64bit) pour le paquet : ldb-tools-2.1.3-1.el7.x86_64
---> Le paquet samba.x86_64 0:4.12.3-3.el7.1 sera installé
--> Traitement de la dépendance : samba-common = 4.12.3-3.el7.1 pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libwbclient = 4.12.3-3.el7.1 pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : samba-common-tools = 4.12.3-3.el7.1 pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : samba-common-libs = 4.12.3-3.el7.1 pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : samba-common = 4.12.3-3.el7.1 pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : samba-libs = 4.12.3-3.el7.1 pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : samba-client-libs = 4.12.3-3.el7.1 pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libreplace-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsecrets3-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libutil-tdb-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libndr.so.1(NDR_0.2.0)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : liblibsmb-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libgnutls.so.30(GNUTLS_3_4)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libndr-samba-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libmsghdr-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libdbwrap-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsamdb-common-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsmbd-shim-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libgse-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libauth-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libndr.so.1(NDR_1.0.0)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libcli-smb-common-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsamba-security-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsamba-cluster-support-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libcli-cldap-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsys-rw-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libndr.so.1(NDR_0.0.6)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libndr.so.1(NDR_0.0.1)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libxattr-tdb-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsamba-sockets-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpopt-samba3-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsamba-debug-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libcli-nbt-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libserver-id-db-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libCHARSET3-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsocket-blocking-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libcliauth-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libmessages-dgm-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libgenrand-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libcmdline-contexts-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libevents-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libutil-reg-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsmbd-base-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libsamba3-util-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libndr.so.1()(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libgnutls.so.30()(64bit) pour le paquet : samba-4.12.3-3.el7.1.x86_64
---> Le paquet samba-client.x86_64 0:4.12.3-3.el7.1 sera installé
--> Traitement de la dépendance : libsmbclient = 4.12.3-3.el7.1 pour le paquet : samba-client-4.12.3-3.el7.1.x86_64
---> Le paquet samba-winbind.x86_64 0:4.12.3-3.el7.1 sera installé
--> Traitement de la dépendance : samba-winbind-modules = 4.12.3-3.el7.1 pour le paquet : samba-winbind-4.12.3-3.el7.1.x86_64
---> Le paquet samba-winbind-clients.x86_64 0:4.12.3-3.el7.1 sera installé
--> Lancement de la transaction de test
---> Le paquet compat-gnutls34.x86_64 0:3.4.17-0.1.el7 sera installé
--> Traitement de la dépendance : libnettle.so.6(NETTLE_6)(64bit) pour le paquet : compat-gnutls34-3.4.17-0.1.el7.x86_64
--> Traitement de la dépendance : libhogweed.so.4(HOGWEED_4)(64bit) pour le paquet : compat-gnutls34-3.4.17-0.1.el7.x86_64
--> Traitement de la dépendance : libnettle.so.6()(64bit) pour le paquet : compat-gnutls34-3.4.17-0.1.el7.x86_64
--> Traitement de la dépendance : libhogweed.so.4()(64bit) pour le paquet : compat-gnutls34-3.4.17-0.1.el7.x86_64
---> Le paquet libkadm5.x86_64 0:1.15.1-46.el7 sera installé
---> Le paquet libldb.x86_64 0:1.5.4-1.el7 sera mis à jour
--> Traitement de la dépendance : libldb(x86-64) = 1.5.4-1.el7 pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1()(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.10)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.15)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.0.2)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.1.22)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
---> Le paquet libldb.x86_64 0:2.1.3-1.el7 sera utilisé
--> Traitement de la dépendance : libtevent(x86-64) >= 0.10.2 pour le paquet : libldb-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libtalloc(x86-64) >= 2.3.1 pour le paquet : libldb-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libtdb(x86-64) >= 1.4.3 pour le paquet : libldb-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : liblmdb.so.0.0.0()(64bit) pour le paquet : libldb-2.1.3-1.el7.x86_64
---> Le paquet libsmbclient.x86_64 0:4.10.4-11.el7_8 sera mis à jour
---> Le paquet libsmbclient.x86_64 0:4.12.3-3.el7.1 sera utilisé
---> Le paquet libwbclient.x86_64 0:4.10.4-11.el7_8 sera mis à jour
---> Le paquet libwbclient.x86_64 0:4.12.3-3.el7.1 sera utilisé
---> Le paquet python-ply.noarch 0:3.4-11.el7 sera installé
---> Le paquet samba-client-libs.x86_64 0:4.10.4-11.el7_8 sera mis à jour
---> Le paquet samba-client-libs.x86_64 0:4.12.3-3.el7.1 sera utilisé
---> Le paquet samba-common.noarch 0:4.10.4-11.el7_8 sera mis à jour
---> Le paquet samba-common.noarch 0:4.12.3-3.el7.1 sera utilisé
---> Le paquet samba-common-libs.x86_64 0:4.10.4-11.el7_8 sera mis à jour
---> Le paquet samba-common-libs.x86_64 0:4.12.3-3.el7.1 sera utilisé
--> Traitement de la dépendance : libdb-glue-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-common-libs-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libdb-glue-samba4.so()(64bit) pour le paquet : samba-common-libs-4.12.3-3.el7.1.x86_64
---> Le paquet samba-common-tools.x86_64 0:4.12.3-3.el7.1 sera installé
---> Le paquet samba-libs.x86_64 0:4.10.4-11.el7_8 sera mis à jour
---> Le paquet samba-libs.x86_64 0:4.12.3-3.el7.1 sera utilisé
---> Le paquet samba-winbind-modules.x86_64 0:4.12.3-3.el7.1 sera installé
--> Lancement de la transaction de test
---> Le paquet compat-nettle32.x86_64 0:3.2-0.3.el7 sera installé
---> Le paquet libldb.x86_64 0:1.5.4-1.el7 sera mis à jour
--> Traitement de la dépendance : libldb(x86-64) = 1.5.4-1.el7 pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1()(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.10)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.15)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.0.2)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.1.22)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
---> Le paquet libtalloc.x86_64 0:2.1.16-1.el7 sera mis à jour
--> Traitement de la dépendance : libtalloc = 2.1.16-1.el7 pour le paquet : pytalloc-2.1.16-1.el7.x86_64
---> Le paquet libtalloc.x86_64 0:2.3.1-2.el7 sera utilisé
---> Le paquet libtdb.x86_64 0:1.3.18-1.el7 sera mis à jour
--> Traitement de la dépendance : libtdb = 1.3.18-1.el7 pour le paquet : python-tdb-1.3.18-1.el7.x86_64
---> Le paquet libtdb.x86_64 0:1.4.3-2.el7 sera utilisé
---> Le paquet libtevent.x86_64 0:0.9.39-1.el7 sera mis à jour
---> Le paquet libtevent.x86_64 0:0.10.2-2.el7 sera utilisé
---> Le paquet lmdb-libs.x86_64 0:0.9.22-2.el7 sera installé
---> Le paquet samba-dc-libs.x86_64 0:4.12.3-3.el7.1 sera installé
--> Traitement de la dépendance : libpac-samba4.so(SAMBA_4.12.3)(64bit) pour le paquet : samba-dc-libs-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpac-samba4.so()(64bit) pour le paquet : samba-dc-libs-4.12.3-3.el7.1.x86_64
--> Lancement de la transaction de test
---> Le paquet libldb.x86_64 0:1.5.4-1.el7 sera mis à jour
--> Traitement de la dépendance : libldb(x86-64) = 1.5.4-1.el7 pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1()(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.10)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.15)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.0.2)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.1.22)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
---> Le paquet libtalloc.i686 0:2.1.16-1.el7 sera installé
--> Traitement de la dépendance : libdl.so.2 pour le paquet : libtalloc-2.1.16-1.el7.i686
--> Traitement de la dépendance : libcrypt.so.1 pour le paquet : libtalloc-2.1.16-1.el7.i686
--> Traitement de la dépendance : libc.so.6(GLIBC_2.16) pour le paquet : libtalloc-2.1.16-1.el7.i686
---> Le paquet libtalloc.x86_64 0:2.1.16-1.el7 sera mis à jour
---> Le paquet libtdb.i686 0:1.3.18-1.el7 sera installé
---> Le paquet libtdb.x86_64 0:1.3.18-1.el7 sera mis à jour
---> Le paquet samba-dc.x86_64 0:4.12.3-3.el7.1 sera installé
--> Traitement de la dépendance : python3-samba-dc = 4.12.3-3.el7.1 pour le paquet : samba-dc-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : python3-samba = 4.12.3-3.el7.1 pour le paquet : samba-dc-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : samba-dc-provision = 4.12.3-3.el7.1 pour le paquet : samba-dc-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : tdb-tools pour le paquet : samba-dc-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : python36-crypto pour le paquet : samba-dc-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : /usr/bin/python3 pour le paquet : samba-dc-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : lmdb pour le paquet : samba-dc-4.12.3-3.el7.1.x86_64
--> Lancement de la transaction de test
---> Le paquet glibc.i686 0:2.17-307.el7.1 sera installé
--> Traitement de la dépendance : libfreebl3.so(NSSRAWHASH_3.12.3) pour le paquet : glibc-2.17-307.el7.1.i686
--> Traitement de la dépendance : libfreebl3.so pour le paquet : glibc-2.17-307.el7.1.i686
---> Le paquet libldb.x86_64 0:1.5.4-1.el7 sera mis à jour
--> Traitement de la dépendance : libldb(x86-64) = 1.5.4-1.el7 pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1()(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.10)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.15)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.0.2)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.1.22)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
---> Le paquet lmdb.x86_64 0:0.9.22-2.el7 sera installé
---> Le paquet python3.x86_64 0:3.6.8-13.el7 sera installé
--> Traitement de la dépendance : python3-libs(x86-64) = 3.6.8-13.el7 pour le paquet : python3-3.6.8-13.el7.x86_64
--> Traitement de la dépendance : python3-setuptools pour le paquet : python3-3.6.8-13.el7.x86_64
--> Traitement de la dépendance : python3-pip pour le paquet : python3-3.6.8-13.el7.x86_64
--> Traitement de la dépendance : libpython3.6m.so.1.0()(64bit) pour le paquet : python3-3.6.8-13.el7.x86_64
---> Le paquet python3-samba.x86_64 0:4.12.3-3.el7.1 sera installé
--> Traitement de la dépendance : python3-talloc pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpytalloc-util.cpython-36m-x86-64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : pkgconfig(ldb) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpytalloc-util.cpython-36m-x86-64-linux-gnu.so.2(PYTALLOC_UTIL_2.3.0)(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpyldb-util.cpython-36m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.1.0)(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : python3-tdb pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : python3-tevent pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpytalloc-util.cpython-36m-x86-64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : python3-dns pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpytalloc-util.cpython-36m-x86-64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : pkgconfig(talloc) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpyldb-util.cpython-36m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.2)(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : python3-ldb pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpyldb-util.cpython-36m-x86-64-linux-gnu.so.2()(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
--> Traitement de la dépendance : libpytalloc-util.cpython-36m-x86-64-linux-gnu.so.2()(64bit) pour le paquet : python3-samba-4.12.3-3.el7.1.x86_64
---> Le paquet python3-samba-dc.x86_64 0:4.12.3-3.el7.1 sera installé
---> Le paquet python36-crypto.x86_64 0:2.6.1-16.el7 sera installé
--> Traitement de la dépendance : libtomcrypt.so.0()(64bit) pour le paquet : python36-crypto-2.6.1-16.el7.x86_64
---> Le paquet samba-dc-provision.noarch 0:4.12.3-3.el7.1 sera installé
---> Le paquet tdb-tools.x86_64 0:1.4.3-2.el7 sera installé
--> Lancement de la transaction de test
---> Le paquet libldb.x86_64 0:1.5.4-1.el7 sera mis à jour
--> Traitement de la dépendance : libldb(x86-64) = 1.5.4-1.el7 pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1()(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.10)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.15)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.0.2)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.1.22)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
---> Le paquet libldb-devel.x86_64 0:2.1.3-1.el7 sera installé
--> Traitement de la dépendance : libtevent-devel(x86-64) >= 0.10.2 pour le paquet : libldb-devel-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : libtdb-devel(x86-64) >= 1.4.3 pour le paquet : libldb-devel-2.1.3-1.el7.x86_64
--> Traitement de la dépendance : pkgconfig(tdb) pour le paquet : libldb-devel-2.1.3-1.el7.x86_64
---> Le paquet libtalloc-devel.x86_64 0:2.3.1-2.el7 sera installé
---> Le paquet libtomcrypt.x86_64 0:1.17-26.el7 sera installé
--> Traitement de la dépendance : libtommath >= 0.42.0 pour le paquet : libtomcrypt-1.17-26.el7.x86_64
--> Traitement de la dépendance : libtommath.so.0()(64bit) pour le paquet : libtomcrypt-1.17-26.el7.x86_64
---> Le paquet nss-softokn-freebl.i686 0:3.44.0-8.el7_7 sera installé
---> Le paquet python3-ldb.x86_64 0:2.1.3-1.el7 sera installé
---> Le paquet python3-libs.x86_64 0:3.6.8-13.el7 sera installé
---> Le paquet python3-pip.noarch 0:9.0.3-7.el7_7 sera installé
---> Le paquet python3-setuptools.noarch 0:39.2.0-10.el7 sera installé
---> Le paquet python3-talloc.x86_64 0:2.3.1-2.el7 sera installé
---> Le paquet python3-tdb.x86_64 0:1.4.3-2.el7 sera installé
---> Le paquet python3-tevent.x86_64 0:0.10.2-2.el7 sera installé
---> Le paquet python36-dns.noarch 0:1.16.0-1.el7 sera installé
--> Lancement de la transaction de test
---> Le paquet libldb.x86_64 0:1.5.4-1.el7 sera mis à jour
--> Traitement de la dépendance : libldb(x86-64) = 1.5.4-1.el7 pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1()(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.10)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_0.9.15)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.0.2)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
--> Traitement de la dépendance : libldb.so.1(LDB_1.1.22)(64bit) pour le paquet : pyldb-1.5.4-1.el7.x86_64
---> Le paquet libtdb-devel.x86_64 0:1.4.3-2.el7 sera installé
---> Le paquet libtevent-devel.x86_64 0:0.10.2-2.el7 sera installé
---> Le paquet libtommath.x86_64 0:0.42.0-6.el7 sera installé
--> Résolution des dépendances terminée
Erreur : Paquet : pyldb-1.5.4-1.el7.x86_64 (@anaconda)
             Requiert : libldb.so.1(LDB_1.1.22)(64bit)
             Suppression  : libldb-1.5.4-1.el7.x86_64 (@anaconda)
                 libldb.so.1(LDB_1.1.22)(64bit)
             Mis à jour par : libldb-2.1.3-1.el7.x86_64 (tis-samba)
                ~libldb.so.2(LDB_2.1.3)(64bit)
                ~libldb.so.2(LDB_2.1.2)(64bit)
                ~libldb.so.2(LDB_2.1.1)(64bit)
                ~libldb.so.2(LDB_2.1.0)(64bit)
                ~libldb.so.2(LDB_2.0.5)(64bit)
                ~libldb.so.2(LDB_2.0.4)(64bit)
                ~libldb.so.2(LDB_2.0.3)(64bit)
                ~libldb.so.2(LDB_2.0.2)(64bit)
                ~libldb.so.2(LDB_2.0.1)(64bit)
                ~libldb.so.2(LDB_2.0.0)(64bit)
                ~libldb.so.2(LDB_1.6.3)(64bit)
                ~libldb.so.2(LDB_1.6.2)(64bit)
                ~libldb.so.2(LDB_1.6.1)(64bit)
                ~libldb.so.2(LDB_1.6.0)(64bit)
                ~libldb.so.2(LDB_1.5.3)(64bit)
                ~libldb.so.2(LDB_1.5.2)(64bit)
                ~libldb.so.2(LDB_1.5.1)(64bit)
                ~libldb.so.2(LDB_1.5.0)(64bit)
                ~libldb.so.2(LDB_1.4.1)(64bit)
                ~libldb.so.2(LDB_1.4.0)(64bit)
                ~libldb.so.2(LDB_1.3.2)(64bit)
                ~libldb.so.2(LDB_1.3.1)(64bit)
                ~libldb.so.2(LDB_1.3.0)(64bit)
                ~libldb.so.2(LDB_1.2.3)(64bit)
                ~libldb.so.2(LDB_1.2.2)(64bit)
                ~libldb.so.2(LDB_1.2.1)(64bit)
                ~libldb.so.2(LDB_1.2.0)(64bit)
                ~libldb.so.2(LDB_1.1.9)(64bit)
                ~libldb.so.2(LDB_1.1.8)(64bit)
                ~libldb.so.2(LDB_1.1.7)(64bit)
                ~libldb.so.2(LDB_1.1.6)(64bit)
                ~libldb.so.2(LDB_1.1.5)(64bit)
                ~libldb.so.2(LDB_1.1.4)(64bit)
                ~libldb.so.2(LDB_1.1.31)(64bit)
                ~libldb.so.2(LDB_1.1.30)(64bit)
                ~libldb.so.2(LDB_1.1.3)(64bit)
                ~libldb.so.2(LDB_1.1.29)(64bit)
                ~libldb.so.2(LDB_1.1.28)(64bit)
                ~libldb.so.2(LDB_1.1.27)(64bit)
                ~libldb.so.2(LDB_1.1.26)(64bit)
                ~libldb.so.2(LDB_1.1.25)(64bit)
                ~libldb.so.2(LDB_1.1.24)(64bit)
                ~libldb.so.2(LDB_1.1.23)(64bit)
                ~libldb.so.2(LDB_1.1.22)(64bit)
                ~libldb.so.2(LDB_1.1.21)(64bit)
                ~libldb.so.2(LDB_1.1.20)(64bit)
                ~libldb.so.2(LDB_1.1.2)(64bit)
                ~libldb.so.2(LDB_1.1.19)(64bit)
                ~libldb.so.2(LDB_1.1.18)(64bit)
                ~libldb.so.2(LDB_1.1.17)(64bit)
                ~libldb.so.2(LDB_1.1.16)(64bit)
                ~libldb.so.2(LDB_1.1.15)(64bit)
                ~libldb.so.2(LDB_1.1.14)(64bit)
                ~libldb.so.2(LDB_1.1.13)(64bit)
                ~libldb.so.2(LDB_1.1.12)(64bit)
                ~libldb.so.2(LDB_1.1.11)(64bit)
                ~libldb.so.2(LDB_1.1.10)(64bit)
                ~libldb.so.2(LDB_1.1.1)(64bit)
                ~libldb.so.2(LDB_1.1.0)(64bit)
                ~libldb.so.2(LDB_1.0.2)(64bit)
                ~libldb.so.2(LDB_1.0.1)(64bit)
                ~libldb.so.2(LDB_1.0.0)(64bit)
                ~libldb.so.2(LDB_0.9.24)(64bit)
                ~libldb.so.2(LDB_0.9.23)(64bit)
                ~libldb.so.2(LDB_0.9.22)(64bit)
                ~libldb.so.2(LDB_0.9.20)(64bit)
                ~libldb.so.2(LDB_0.9.19)(64bit)
                ~libldb.so.2(LDB_0.9.18)(64bit)
                ~libldb.so.2(LDB_0.9.17)(64bit)
                ~libldb.so.2(LDB_0.9.16)(64bit)
                ~libldb.so.2(LDB_0.9.15)(64bit)
                ~libldb.so.2(LDB_0.9.12)(64bit)
                ~libldb.so.2(LDB_0.9.10)(64bit)
Erreur : Paquet : pyldb-1.5.4-1.el7.x86_64 (@anaconda)
             Requiert : libldb.so.1()(64bit)
             Suppression  : libldb-1.5.4-1.el7.x86_64 (@anaconda)
                 libldb.so.1()(64bit)
             Mis à jour par : libldb-2.1.3-1.el7.x86_64 (tis-samba)
                ~libldb.so.2()(64bit)
Erreur : Paquet : pyldb-1.5.4-1.el7.x86_64 (@anaconda)
             Requiert : libldb.so.1(LDB_1.0.2)(64bit)
             Suppression  : libldb-1.5.4-1.el7.x86_64 (@anaconda)
                 libldb.so.1(LDB_1.0.2)(64bit)
             Mis à jour par : libldb-2.1.3-1.el7.x86_64 (tis-samba)
                ~libldb.so.2(LDB_2.1.3)(64bit)
                ~libldb.so.2(LDB_2.1.2)(64bit)
                ~libldb.so.2(LDB_2.1.1)(64bit)
                ~libldb.so.2(LDB_2.1.0)(64bit)
                ~libldb.so.2(LDB_2.0.5)(64bit)
                ~libldb.so.2(LDB_2.0.4)(64bit)
                ~libldb.so.2(LDB_2.0.3)(64bit)
                ~libldb.so.2(LDB_2.0.2)(64bit)
                ~libldb.so.2(LDB_2.0.1)(64bit)
                ~libldb.so.2(LDB_2.0.0)(64bit)
                ~libldb.so.2(LDB_1.6.3)(64bit)
                ~libldb.so.2(LDB_1.6.2)(64bit)
                ~libldb.so.2(LDB_1.6.1)(64bit)
                ~libldb.so.2(LDB_1.6.0)(64bit)
                ~libldb.so.2(LDB_1.5.3)(64bit)
                ~libldb.so.2(LDB_1.5.2)(64bit)
                ~libldb.so.2(LDB_1.5.1)(64bit)
                ~libldb.so.2(LDB_1.5.0)(64bit)
                ~libldb.so.2(LDB_1.4.1)(64bit)
                ~libldb.so.2(LDB_1.4.0)(64bit)
                ~libldb.so.2(LDB_1.3.2)(64bit)
                ~libldb.so.2(LDB_1.3.1)(64bit)
                ~libldb.so.2(LDB_1.3.0)(64bit)
                ~libldb.so.2(LDB_1.2.3)(64bit)
                ~libldb.so.2(LDB_1.2.2)(64bit)
                ~libldb.so.2(LDB_1.2.1)(64bit)
                ~libldb.so.2(LDB_1.2.0)(64bit)
                ~libldb.so.2(LDB_1.1.9)(64bit)
                ~libldb.so.2(LDB_1.1.8)(64bit)
                ~libldb.so.2(LDB_1.1.7)(64bit)
                ~libldb.so.2(LDB_1.1.6)(64bit)
                ~libldb.so.2(LDB_1.1.5)(64bit)
                ~libldb.so.2(LDB_1.1.4)(64bit)
                ~libldb.so.2(LDB_1.1.31)(64bit)
                ~libldb.so.2(LDB_1.1.30)(64bit)
                ~libldb.so.2(LDB_1.1.3)(64bit)
                ~libldb.so.2(LDB_1.1.29)(64bit)
                ~libldb.so.2(LDB_1.1.28)(64bit)
                ~libldb.so.2(LDB_1.1.27)(64bit)
                ~libldb.so.2(LDB_1.1.26)(64bit)
                ~libldb.so.2(LDB_1.1.25)(64bit)
                ~libldb.so.2(LDB_1.1.24)(64bit)
                ~libldb.so.2(LDB_1.1.23)(64bit)
                ~libldb.so.2(LDB_1.1.22)(64bit)
                ~libldb.so.2(LDB_1.1.21)(64bit)
                ~libldb.so.2(LDB_1.1.20)(64bit)
                ~libldb.so.2(LDB_1.1.2)(64bit)
                ~libldb.so.2(LDB_1.1.19)(64bit)
                ~libldb.so.2(LDB_1.1.18)(64bit)
                ~libldb.so.2(LDB_1.1.17)(64bit)
                ~libldb.so.2(LDB_1.1.16)(64bit)
                ~libldb.so.2(LDB_1.1.15)(64bit)
                ~libldb.so.2(LDB_1.1.14)(64bit)
                ~libldb.so.2(LDB_1.1.13)(64bit)
                ~libldb.so.2(LDB_1.1.12)(64bit)
                ~libldb.so.2(LDB_1.1.11)(64bit)
                ~libldb.so.2(LDB_1.1.10)(64bit)
                ~libldb.so.2(LDB_1.1.1)(64bit)
                ~libldb.so.2(LDB_1.1.0)(64bit)
                ~libldb.so.2(LDB_1.0.2)(64bit)
                ~libldb.so.2(LDB_1.0.1)(64bit)
                ~libldb.so.2(LDB_1.0.0)(64bit)
                ~libldb.so.2(LDB_0.9.24)(64bit)
                ~libldb.so.2(LDB_0.9.23)(64bit)
                ~libldb.so.2(LDB_0.9.22)(64bit)
                ~libldb.so.2(LDB_0.9.20)(64bit)
                ~libldb.so.2(LDB_0.9.19)(64bit)
                ~libldb.so.2(LDB_0.9.18)(64bit)
                ~libldb.so.2(LDB_0.9.17)(64bit)
                ~libldb.so.2(LDB_0.9.16)(64bit)
                ~libldb.so.2(LDB_0.9.15)(64bit)
                ~libldb.so.2(LDB_0.9.12)(64bit)
                ~libldb.so.2(LDB_0.9.10)(64bit)
Erreur : Paquet : pyldb-1.5.4-1.el7.x86_64 (@anaconda)
             Requiert : libldb.so.1(LDB_0.9.10)(64bit)
             Suppression  : libldb-1.5.4-1.el7.x86_64 (@anaconda)
                 libldb.so.1(LDB_0.9.10)(64bit)
             Mis à jour par : libldb-2.1.3-1.el7.x86_64 (tis-samba)
                ~libldb.so.2(LDB_2.1.3)(64bit)
                ~libldb.so.2(LDB_2.1.2)(64bit)
                ~libldb.so.2(LDB_2.1.1)(64bit)
                ~libldb.so.2(LDB_2.1.0)(64bit)
                ~libldb.so.2(LDB_2.0.5)(64bit)
                ~libldb.so.2(LDB_2.0.4)(64bit)
                ~libldb.so.2(LDB_2.0.3)(64bit)
                ~libldb.so.2(LDB_2.0.2)(64bit)
                ~libldb.so.2(LDB_2.0.1)(64bit)
                ~libldb.so.2(LDB_2.0.0)(64bit)
                ~libldb.so.2(LDB_1.6.3)(64bit)
                ~libldb.so.2(LDB_1.6.2)(64bit)
                ~libldb.so.2(LDB_1.6.1)(64bit)
                ~libldb.so.2(LDB_1.6.0)(64bit)
                ~libldb.so.2(LDB_1.5.3)(64bit)
                ~libldb.so.2(LDB_1.5.2)(64bit)
                ~libldb.so.2(LDB_1.5.1)(64bit)
                ~libldb.so.2(LDB_1.5.0)(64bit)
                ~libldb.so.2(LDB_1.4.1)(64bit)
                ~libldb.so.2(LDB_1.4.0)(64bit)
                ~libldb.so.2(LDB_1.3.2)(64bit)
                ~libldb.so.2(LDB_1.3.1)(64bit)
                ~libldb.so.2(LDB_1.3.0)(64bit)
                ~libldb.so.2(LDB_1.2.3)(64bit)
                ~libldb.so.2(LDB_1.2.2)(64bit)
                ~libldb.so.2(LDB_1.2.1)(64bit)
                ~libldb.so.2(LDB_1.2.0)(64bit)
                ~libldb.so.2(LDB_1.1.9)(64bit)
                ~libldb.so.2(LDB_1.1.8)(64bit)
                ~libldb.so.2(LDB_1.1.7)(64bit)
                ~libldb.so.2(LDB_1.1.6)(64bit)
                ~libldb.so.2(LDB_1.1.5)(64bit)
                ~libldb.so.2(LDB_1.1.4)(64bit)
                ~libldb.so.2(LDB_1.1.31)(64bit)
                ~libldb.so.2(LDB_1.1.30)(64bit)
                ~libldb.so.2(LDB_1.1.3)(64bit)
                ~libldb.so.2(LDB_1.1.29)(64bit)
                ~libldb.so.2(LDB_1.1.28)(64bit)
                ~libldb.so.2(LDB_1.1.27)(64bit)
                ~libldb.so.2(LDB_1.1.26)(64bit)
                ~libldb.so.2(LDB_1.1.25)(64bit)
                ~libldb.so.2(LDB_1.1.24)(64bit)
                ~libldb.so.2(LDB_1.1.23)(64bit)
                ~libldb.so.2(LDB_1.1.22)(64bit)
                ~libldb.so.2(LDB_1.1.21)(64bit)
                ~libldb.so.2(LDB_1.1.20)(64bit)
                ~libldb.so.2(LDB_1.1.2)(64bit)
                ~libldb.so.2(LDB_1.1.19)(64bit)
                ~libldb.so.2(LDB_1.1.18)(64bit)
                ~libldb.so.2(LDB_1.1.17)(64bit)
                ~libldb.so.2(LDB_1.1.16)(64bit)
                ~libldb.so.2(LDB_1.1.15)(64bit)
                ~libldb.so.2(LDB_1.1.14)(64bit)
                ~libldb.so.2(LDB_1.1.13)(64bit)
                ~libldb.so.2(LDB_1.1.12)(64bit)
                ~libldb.so.2(LDB_1.1.11)(64bit)
                ~libldb.so.2(LDB_1.1.10)(64bit)
                ~libldb.so.2(LDB_1.1.1)(64bit)
                ~libldb.so.2(LDB_1.1.0)(64bit)
                ~libldb.so.2(LDB_1.0.2)(64bit)
                ~libldb.so.2(LDB_1.0.1)(64bit)
                ~libldb.so.2(LDB_1.0.0)(64bit)
                ~libldb.so.2(LDB_0.9.24)(64bit)
                ~libldb.so.2(LDB_0.9.23)(64bit)
                ~libldb.so.2(LDB_0.9.22)(64bit)
                ~libldb.so.2(LDB_0.9.20)(64bit)
                ~libldb.so.2(LDB_0.9.19)(64bit)
                ~libldb.so.2(LDB_0.9.18)(64bit)
                ~libldb.so.2(LDB_0.9.17)(64bit)
                ~libldb.so.2(LDB_0.9.16)(64bit)
                ~libldb.so.2(LDB_0.9.15)(64bit)
                ~libldb.so.2(LDB_0.9.12)(64bit)
                ~libldb.so.2(LDB_0.9.10)(64bit)
Erreur : Paquet : pyldb-1.5.4-1.el7.x86_64 (@anaconda)
             Requiert : libldb.so.1(LDB_0.9.15)(64bit)
             Suppression  : libldb-1.5.4-1.el7.x86_64 (@anaconda)
                 libldb.so.1(LDB_0.9.15)(64bit)
             Mis à jour par : libldb-2.1.3-1.el7.x86_64 (tis-samba)
                ~libldb.so.2(LDB_2.1.3)(64bit)
                ~libldb.so.2(LDB_2.1.2)(64bit)
                ~libldb.so.2(LDB_2.1.1)(64bit)
                ~libldb.so.2(LDB_2.1.0)(64bit)
                ~libldb.so.2(LDB_2.0.5)(64bit)
                ~libldb.so.2(LDB_2.0.4)(64bit)
                ~libldb.so.2(LDB_2.0.3)(64bit)
                ~libldb.so.2(LDB_2.0.2)(64bit)
                ~libldb.so.2(LDB_2.0.1)(64bit)
                ~libldb.so.2(LDB_2.0.0)(64bit)
                ~libldb.so.2(LDB_1.6.3)(64bit)
                ~libldb.so.2(LDB_1.6.2)(64bit)
                ~libldb.so.2(LDB_1.6.1)(64bit)
                ~libldb.so.2(LDB_1.6.0)(64bit)
                ~libldb.so.2(LDB_1.5.3)(64bit)
                ~libldb.so.2(LDB_1.5.2)(64bit)
                ~libldb.so.2(LDB_1.5.1)(64bit)
                ~libldb.so.2(LDB_1.5.0)(64bit)
                ~libldb.so.2(LDB_1.4.1)(64bit)
                ~libldb.so.2(LDB_1.4.0)(64bit)
                ~libldb.so.2(LDB_1.3.2)(64bit)
                ~libldb.so.2(LDB_1.3.1)(64bit)
                ~libldb.so.2(LDB_1.3.0)(64bit)
                ~libldb.so.2(LDB_1.2.3)(64bit)
                ~libldb.so.2(LDB_1.2.2)(64bit)
                ~libldb.so.2(LDB_1.2.1)(64bit)
                ~libldb.so.2(LDB_1.2.0)(64bit)
                ~libldb.so.2(LDB_1.1.9)(64bit)
                ~libldb.so.2(LDB_1.1.8)(64bit)
                ~libldb.so.2(LDB_1.1.7)(64bit)
                ~libldb.so.2(LDB_1.1.6)(64bit)
                ~libldb.so.2(LDB_1.1.5)(64bit)
                ~libldb.so.2(LDB_1.1.4)(64bit)
                ~libldb.so.2(LDB_1.1.31)(64bit)
                ~libldb.so.2(LDB_1.1.30)(64bit)
                ~libldb.so.2(LDB_1.1.3)(64bit)
                ~libldb.so.2(LDB_1.1.29)(64bit)
                ~libldb.so.2(LDB_1.1.28)(64bit)
                ~libldb.so.2(LDB_1.1.27)(64bit)
                ~libldb.so.2(LDB_1.1.26)(64bit)
                ~libldb.so.2(LDB_1.1.25)(64bit)
                ~libldb.so.2(LDB_1.1.24)(64bit)
                ~libldb.so.2(LDB_1.1.23)(64bit)
                ~libldb.so.2(LDB_1.1.22)(64bit)
                ~libldb.so.2(LDB_1.1.21)(64bit)
                ~libldb.so.2(LDB_1.1.20)(64bit)
                ~libldb.so.2(LDB_1.1.2)(64bit)
                ~libldb.so.2(LDB_1.1.19)(64bit)
                ~libldb.so.2(LDB_1.1.18)(64bit)
                ~libldb.so.2(LDB_1.1.17)(64bit)
                ~libldb.so.2(LDB_1.1.16)(64bit)
                ~libldb.so.2(LDB_1.1.15)(64bit)
                ~libldb.so.2(LDB_1.1.14)(64bit)
                ~libldb.so.2(LDB_1.1.13)(64bit)
                ~libldb.so.2(LDB_1.1.12)(64bit)
                ~libldb.so.2(LDB_1.1.11)(64bit)
                ~libldb.so.2(LDB_1.1.10)(64bit)
                ~libldb.so.2(LDB_1.1.1)(64bit)
                ~libldb.so.2(LDB_1.1.0)(64bit)
                ~libldb.so.2(LDB_1.0.2)(64bit)
                ~libldb.so.2(LDB_1.0.1)(64bit)
                ~libldb.so.2(LDB_1.0.0)(64bit)
                ~libldb.so.2(LDB_0.9.24)(64bit)
                ~libldb.so.2(LDB_0.9.23)(64bit)
                ~libldb.so.2(LDB_0.9.22)(64bit)
                ~libldb.so.2(LDB_0.9.20)(64bit)
                ~libldb.so.2(LDB_0.9.19)(64bit)
                ~libldb.so.2(LDB_0.9.18)(64bit)
                ~libldb.so.2(LDB_0.9.17)(64bit)
                ~libldb.so.2(LDB_0.9.16)(64bit)
                ~libldb.so.2(LDB_0.9.15)(64bit)
                ~libldb.so.2(LDB_0.9.12)(64bit)
                ~libldb.so.2(LDB_0.9.10)(64bit)
Erreur : Paquet : pyldb-1.5.4-1.el7.x86_64 (@anaconda)
             Requiert : libldb(x86-64) = 1.5.4-1.el7
             Suppression  : libldb-1.5.4-1.el7.x86_64 (@anaconda)
                 libldb(x86-64) = 1.5.4-1.el7
             Mis à jour par : libldb-2.1.3-1.el7.x86_64 (tis-samba)
                 libldb(x86-64) = 2.1.3-1.el7
 Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
 Vous pouvez essayer d'exécuter : rpm -Va --nofiles --nodigest
Avez-vous une solution ?

Cordialement Chris.
Avatar du membre
dcardon
Expert WAPT
Messages : 490
Enregistré le : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

25 mai 2020 - 17:42

Bonjour Chris,

vous avez probablement sssd d'installé sur la machine. Il faudrait le désinstaller ainsi que désinstaller aussi libldb qui vient en dépendance.

Code : Tout sélectionner

yum remove -y  "libtdb*" "libldb*" "libtalloc*" "samba*"


La version de libldb sur les dépôts CentOS7 est très ancienne et nos dépôt Samba en installe une beaucoup plus récente.

Pour supporter sssd il faudrait recompiler le package avec la même version que Samba.

Cordialement,

Denis
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
ckrisl
Messages : 2
Enregistré le : 24 mai 2020 - 11:13

26 mai 2020 - 20:29

J'utilise VMware Workstation

Je fais le test sur une MV disque SCSI + boot efi

Dois-je utiliser une configuration en particulier ?
Avatar du membre
dcardon
Expert WAPT
Messages : 490
Enregistré le : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

27 mai 2020 - 17:11

il faut juste ne pas avoir *talloc* *tevent* *libldb* *libtdb* installé
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Répondre