[RESOLU] waptstarter ?

Share here your experience and thought about WAPT / Venez ici parlez de votre expérience avec Wapt, votre avis et vos envies
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
olaplanche
Messages : 65
Inscription : 26 janv. 2017 - 11:11

17 juin 2018 - 10:51

Bonjour,

Je viens de réinstaller waptstarter 1.3.13 en attendant la correction du bug.
Je pensais pouvoir le réutiliser avec le dépôt tis qui est normalement dans la même version, mais j'obtiens l'erreur suivante lorsque j’essaie d'installer un paquet :

Code : Tout sélectionner

KeyError: "There is no item named u'WAPT/manifest.sha1' in the archive"
une idée ?

Merci
- Version de WAPT installée : 1.7.4
- OS du serveur : Linux / Debian Stretch
- OS de la machine d'administration/création des paquets : Windows 10
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 839
Inscription : 10 juil. 2014 - 23:52
Contact :

18 juin 2018 - 08:03

pas mieux avec la dernière nightly ?

https://wapt.tranquil.it/wapt/nightly/w ... -37448b1d/
olaplanche
Messages : 65
Inscription : 26 janv. 2017 - 11:11

18 juin 2018 - 20:49

Tout semble fonctionner avec la dernière nightly, dépôt tis et lesfourmisduweb !

Merci j'avais oublié de tester les versions de ce canal de distribution...
- Version de WAPT installée : 1.7.4
- OS du serveur : Linux / Debian Stretch
- OS de la machine d'administration/création des paquets : Windows 10
Répondre