tis-chrome et autres produits google

Questions about WAPT Packaging / Requêtes et aides autour des paquets Wapt.
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.6.1 / 1.7.4 / 1.8.2 / etc.) AINSI QUE l'édition Enterprise / Community
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter Camille ou Faustine au service commercial Tranquil IT au 02.40.97.57.55
Fabien.P
Messages : 1
Inscription : 14 avr. 2021 - 16:49

14 avr. 2021 - 17:08

WAPT 1.9 Entreprise
Serveur : Debian
Console : Win10

J'ai un problème avec le package tis-chrome qui empêche l'installation d'autres produits google.
je ne peux plus par exemple installer Google workspace sync https://tools.google.com/dlpage/gssmo/

J'ai le message d'erreur suivant :
- Msi corrompu alors que celui ci fonctionne correctement sur les PC qui ne sont pas équipés de WAPT.

D'après un utilisateur discord qui a rencontré l'erreur sur google chrome
Bonjour, pour info le binaire du paquet tis-chrome semble corrompu. Je l'ai re-téléchargé depuis le site officiel et j'obtiens la même erreur. L'avez-vous constaté de votre côté également ?
et j'obtiens l'erreur suivante en double cliquant sur le binaire :
there is a problem with this windows installer package

Hello ! Pour info et malgré le chaos de ces derniers jours, j'ai fini pas trouver la vrai solution à mon problème de google chrome. Je vous le partage si jamais ça peut servir à d'autres : J'utilisais jusque là le paquet wapt-google-chrome du dépôt lesfourmis utilisant le binaire chrome-installer.exe. J'utilise également les fichier admx de google chrome et j'avais désactivé par gpo les mises à jour automatiques de chrome puisque je les gérais avec wapt. Le fait de changer pour le paquet wapt-chrome du dépôt tranquilit utilisant le binaire googlechromestandaloneenterprise64.msi a créé un problème que je n'avais jamais eu jusque là. Il m'a fallu autoriser les mises à jour automatiques de chrome dans ma gpo pour que le paquet du dépôt tranquilit puisse s'installer "par dessus" (comme une maj) le paquet du dépôt lesfourmis. Fait surprenant : Même en désintallant l'ancien paquet et nettoyé la base de registre il m'était impossible de réinstaller le nouveau paquet...
Message de simon
Mon paquet fonctionnais différemment de celui de tis, en faite l'installeur chrome est un msi qui install un exe... un exe équivalent a chromium en faite, du coup lors de mon update_package j'installais le msi puis j'allais récupérer le fichier chrome_installer.exe présent dans : programfiles32\Google\Update\Download\\chrome_installer.exe de cette manière les pc installait un chrome minimum sans le system de mise à jour google update et autre cochonnerie. Intéressant ton problème en tout cas.
26 novembre 2020
Du coup je ne sais pas trop par ou commencer car je suis dans le cas ou j'essaie d'installer un autre produit google en plus de celui de chrome.
Avatar de l’utilisateur
jpele
Messages : 75
Inscription : 04 mars 2019 - 12:01
Localisation : Nantes

16 avr. 2021 - 15:36

Bonjour,

Il faudrait essayer de commenter la partie désactivation des services Google Chrome dans le code du paquet tis-chrome, désinstaller et réinstaller Chrome, puis tenter une installation du produit Google.

Cordialement,
Jimmy
artiehynes
Messages : 1
Inscription : 03 mai 2021 - 06:34

03 mai 2021 - 10:10

Merci, c'est ce que je vais faire.
Répondre