Packets win10pcap et Wireshark

Questions about WAPT Packaging / Requêtes et aides autour des paquets Wapt.
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.6.1 / 1.7.4 / 1.8.2 / etc.) AINSI QUE l'édition Enterprise / Community
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter Camille ou Faustine au service commercial Tranquil IT au 02.40.97.57.55
zekicker
Messages : 2
Inscription : 17 sept. 2021 - 13:41

17 sept. 2021 - 13:45

Bonjour,

Je n'arrive pas à déployer Win10pcap et Wireshark.

J'ai une erreur à l'installation de win10pcap stipulant :

Code : Tout sélectionner

Traceback (most recent call last):
  File "C:\Program Files (x86)\wapt\common.py", line 3877, in install_wapt
    exitstatus = setup.install()
  File "c:\windows\temp\waptxtcwaj\setup.py", line 23, in install
  File "C:\Program Files (x86)\wapt\common.py", line 3647, in run
    return ensure_unicode(setuphelpers.run(*arg,**args))
  File "C:\Program Files (x86)\wapt\setuphelpers_windows.py", line 3718, in run
    raise CalledProcessErrorOutput(proc.returncode,cmd,''.join(output))
CalledProcessErrorOutput: Command '"C:\\WINDOWS\\system32\\certutil.exe" -addstore TrustedPublisher "c:\\windows\\temp\\waptxtcwaj\\softether-drivers.cer"' returned non-zero exit status -2147024894.
Le répertoire contenant le certificat ne semble jamais se créer sur le poste sur lequel je teste et le mode debug en CLI ne m'apprend pas plus de chose.

Version de WAPT: 1.8.2.7334 community edition sous Linux Debian
Poste de test : W10

Avez-vous une idée ?

Merci.
Dernière modification par zekicker le 17 sept. 2021 - 16:06, modifié 2 fois.
zekicker
Messages : 2
Inscription : 17 sept. 2021 - 13:41

17 sept. 2021 - 16:06

Avec le mode debug:

Code : Tout sélectionner

2021-09-17 16:00:22,433 INFO   sourcing install file c:\users\admini~1\appdata\local\temp\waptofhv1s\setup.py
2021-09-17 16:00:22,434 DEBUG Import source c:\users\admini~1\appdata\local\temp\waptofhv1s\setup.py as __waptsetup_d4w6hetiw6__
2021-09-17 16:00:22,490 INFO Install parameters : {}
2021-09-17 16:00:22,490 DEBUG DB Start transaction
2021-09-17 16:00:22,492 DEBUG DB commit
2021-09-17 16:00:22,496 INFO   executing install script
2021-09-17 16:00:22,497 INFO Run ""C:\WINDOWS\system32\certutil.exe" -addstore TrustedPublisher "c:\users\admini~1\appdata\local\temp\waptofhv1s\softether-drivers.cer""
2021-09-17 16:00:22,542 CRITICAL Fatal error in install script: CalledProcessErrorOutput: Command '"C:\\WINDOWS\\system32\\certutil.exe" -addstore TrustedPublisher "c:\\users\\admini~1\\appdata\\local\\temp\\waptofhv1s\\softether-drivers.cer"' returned non-zero exit status -2147024894.
Il semble que WAPT arrive bien à décompresser dans le répertoire temp mais pourtant quand je vérifie, il n'existe pas.
Répondre