Contactez nous

[RESOLU] Problème de mise à jour du paquet firefox ESR

Questions about WAPT Packaging / Requêtes et aides autour des paquets Wapt.
Règles du forum

* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.
* Please prefix of the title of the thread to [SOLVED] if it is solved.
* Merci de préfixer le titre du thread par [RESOLU] si il est résolu.

Bonjour,

Je rencontre un souci avec le déploiement de la mise à jour de Firefox ESR 52.x->60.x
Je souhaiterai que cette mise à jour se fasse automatiquement. Je rapatrie le paquet firefox-esr 60.x dans mon dépôt privé, celui-ci a le même nom que l'ancien paquet en 52.x
Malheureusement, la mise à jour ne s'effectue pas sur les postes. Ceux-ci restent en 52.x

Comment mettre en place ce déploiement ?

Merci d'avance.
Bonjour PPE,
PPE a écrit :
21 septembre 2018, 12:01
Je rencontre un souci avec le déploiement de la mise à jour de Firefox ESR 52.x->60.x
Je souhaiterai que cette mise à jour se fasse automatiquement. Je rapatrie le paquet firefox-esr 60.x dans mon dépôt privé, celui-ci a le même nom que l'ancien paquet en 52.x
Malheureusement, la mise à jour ne s'effectue pas sur les postes. Ceux-ci restent en 52.x

Comment mettre en place ce déploiement ?
ça manque cruellement d'information pour pouvoir être d'une quelconque utilité... Comme mentionné dans le topic pinné d'Alexandre en haut de forum [1], est ce que vous pourriez préciser la version et l'os serveur.

Après est ce que vous pourriez fournir le retour de la commande suivante en lançant en tant qu'Administrateur (avec élévation de privilège) dans un cmd.exe:
wapt-get update
wapt-get upgrade
wapt-get search firefox

Cordialement,

Denis

[1] viewtopic.php?f=9&t=886
Bonjour,

Effectivement, j'ai manqué de précision dans ma question.
Version de WAPT installée : 1.5.1.23
OS du serveur : Windows Server 2012r2
OS de la machine d'administration/création des paquets : Windows Server 2012r2

Ci-joint le résultat des commandes en PJ.

Merci d'avance.[

Fichiers joints

Il nous fraudait également le fichier control de votre paquet wapt firefox esr 60
Voilà.

Fichiers joints

Votre paquet est en

Code : Tout sélectionner

architecture      : x86
Pouvons nous avoir le paquet x64 de votre dépôt ??

Simon
Effectivement, avec le bon paquet, la mise à jour se passe bien mieux....
Merci de m'avoir aiguillé.

Bonne soirée.