XMind et Bonjour

Questions about WAPT Packaging / Requêtes et aides autour des paquets Wapt.
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
hasop
Messages : 44
Inscription : 13 déc. 2017 - 10:31

02 mai 2019 - 09:12

Bonjour,

Nous avons mis à jour le paquet proposé pour Xmind avec la dernière version et nous y avons intégré un fichier de préférence chargé de désactiver le message d'avertissement au démarrage pour l'installation du logiciel de partage réseau Bonjour (voir http://support.xmind.net/customer/porta ... stallation).

Sur les anciennes versions, cela semblait fonctionner.
Cependant, maintenant, sur les nouvelles installations du paquet, nous avons à nouveau le message d'avertissement pour Bonjour ("Voulez vous installer le service Bonjour..."). Comme les utilisateurs n'ont pas les droits admin sur leur poste, ils ne peuvent pas cliquer sur OK pour réaliser l'installation.

Avez-vous rencontré ce problème et trouvé un contournement ?

Merci
WAPT 1.5.1.9
Serveur : CentOS 7
Administration : Windows 7 Pro
Clients : Windows 7 Pro
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 326
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

09 mai 2019 - 19:28

Bonjour Hasop,
hasop a écrit :
02 mai 2019 - 09:12
Nous avons mis à jour le paquet proposé pour Xmind avec la dernière version et nous y avons intégré un fichier de préférence chargé de désactiver le message d'avertissement au démarrage pour l'installation du logiciel de partage réseau Bonjour (voir http://support.xmind.net/customer/porta ... stallation).

Sur les anciennes versions, cela semblait fonctionner.
Cependant, maintenant, sur les nouvelles installations du paquet, nous avons à nouveau le message d'avertissement pour Bonjour ("Voulez vous installer le service Bonjour..."). Comme les utilisateurs n'ont pas les droits admin sur leur poste, ils ne peuvent pas cliquer sur OK pour réaliser l'installation.

Avez-vous rencontré ce problème et trouvé un contournement ?
Le mieux c'est de faire la modif en graphique en admin sur un poste avec Xmind installé et de faire un diff du répertoire de profil Xmind (profil perso et répertoire ProgramData). Vous pouvez utiliser le paquet tis-regshot pour faire un diff de répertoire ou de base de registre.

Cordialement,

Denis
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Répondre