Problème dépôt

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
vince86
Messages : 9
Inscription : 11 juin 2018 - 16:58

04 juil. 2018 - 13:54

Bonjour,

- Avez vous des nouvelles concernant la version 1.6.0.4 qui ne s’exécute pas sous windows 2016 serveur ?
- Avez vous une idée concernant mon problème de paquet 32/64 ?

Cordialement,
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 339
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

05 juil. 2018 - 22:33

Bonjour vince86,
vince86 a écrit :
04 juil. 2018 - 13:54
Bonjour,

- Avez vous des nouvelles concernant la version 1.6.0.4 qui ne s’exécute pas sous windows 2016 serveur ?
- Avez vous une idée concernant mon problème de paquet 32/64 ?
J'ai testé la version 1.6.2 nightly et 1.6.0.4 sur un serveur win2k16 et je n'ai pas eu de problème. Quand vous faites vos tests d'installation, c'est avec un utilisateur admin local, ou avec de l'élévation de privilège ponctuelle?
Le problème de paquet 32/64, c'est un bug qui est corrigé en 1.6 et qui je pense doit être corrigé dans la dernière version 1.5.1.24.

Est ce que vous pourriez ouvrir deux autres threads pour ces soucis, je pense que l'on peut clôturer celui-ci.

Cordialement,

Denis
Denis Cardon - Tranquil IT Systems
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
vince86
Messages : 9
Inscription : 11 juin 2018 - 16:58

09 juil. 2018 - 23:53

Bonjour,

Pour la version 1.6.0.4 qui ne s’exécute pas sous windows 2016 serveur je l’exécute avec un compte admin du domaine.
Je vais tester avec la version 1.6.2 nightly
Répondre