Contactez nous

Wapt sur Windows 2003 oblolète

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum

* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.

Yann44 a écrit :
11 juillet 2018, 16:26
Bonsoir,

j'ai bien compris la chose mais mon problème est que le nom DNS et l'IP de mon serveur Windows 2003 est utilisé par d'autre application je ne peux pas les récupérer.
https://www.wapt.fr/fr/doc/waptserver_u ... ws-a-linux

Code : Tout sélectionner

Si les agents WAPT pointent sur une adresse IP, alors le nouveau serveur
    doit avoir la même adresse IP que l’ancien serveur WAPT sous windows.

Si vos agents WAPT pointent vers un enregistrement DNS,
    alors vous pouvez modifier le champ dns « srvwapt » en indiquant la nouvelle adresse IP du serveur WAPT linux.

Yann44 a écrit :
11 juillet 2018, 16:26
pour les nouvelles j'aimerai bien qu'elle récupère le nom DNS de nouveau-nom-WAPT via les paramètres de mon nouveau serveur Debian .

car actuellement quand je lance un nouveau client avec mon nouveau serveur Debian il me fourni toujours l'ancien nom (je n'est pas trouvé de wapt-get.ini coté serveur)
en gardant la clé privée et pubique de l'ancien Windows 2003
Vous devez régénérer l'agent wapt avec la bonne URL
Pour les machines, s'il n'est pas possible de récupérer l'ancien nom dns alors il faudra réinstaller l'agent wapt par gpo ou manuellement.
Bonjour,

j'ai regardé la documentation,et généré à nouveau le WaptAgent, sur une nouvelle machine ça fonctionne bien.
si je change le C:\wapt\wapt-get.ini (avec le nouveau nom DNS) en manuel de mes anciennes machines (1000 en tous!) çà fonctionne.

j'ai changé le WaptDeploy et le Hash pour les gpo et pas de changement pour les machines existantes du Windows 2003 avec un message access restricted. j'ai lancé le WaptDeploy --hash.................. manuellement sur machine, il ne fonctionne pas.

il est possible de régénérer WaptDeploy comme le WaptAgent ??


Yann