Bonjour,

Je suis nouveau dans l'utilisation de WAPT.

Voila ce que j'ai en version de serveur/Agent/Bdd:

Version WAPT Server : 1.5.1.26
Version WAPT Agent : 1.5.1.16
version WAPT Setup : 1.5.1.26
Version WAPT Deploy : 1.5.1.26
Statut de la base: OK (1.5.1.22)

Est-il normal d'avoir des versions différentes ?

Ma question vient du faite que lorsque je me connecte a la console , j'ai ce message d'erreur:
Attention la version de l'installeur waptagent.exe est trop vieille.

Comment uniformiser les différentes versions?

Cordialement,