[RESOLU] waptserver.service: Failed with result 'exit-code'.

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.
kira249
Messages : 4
Inscription : 10 déc. 2018 - 13:20

11 janv. 2019 - 10:13

Bonjour je vous expose le problème après un redémarrage du serveur wapt je me retrouve avec une erreur 502 nginx bad gateway
quand j'essaye de start le service waptserver.service je reçoit un failed with result 'exit-code'
c'est déjà la 2eme fois que je me retrouve avec se problème et la première fois j'ai du refaire une install complété , je tien a signaler qu'aucune action na était effectuer sur la conf du Server et le redémarrage a était effectuer suite a une impossibilité de connexion a la console d’administration même resultat bad gateway si quelqu'un a une piste a me fournir car après avoir fait tout les logs présent dans var/log je séché complètement sur la source du problème .

merci d'avance pour les futur réponses


- Version de WAPT installée: WAPT-1.6.2.8
- OS du serveur : Debian 9.6
- OS de la machine d'administration/création des paquets: Windows 10
Avatar de l’utilisateur
agauvrit
Expert WAPT
Messages : 219
Inscription : 17 nov. 2016 - 10:25
Localisation : Nantes
Contact :

11 janv. 2019 - 10:42

Pourriez-vous préciser le message d'erreur obtenu lors du lancement de waptserver.service ?

Au besoin lancez la commande :

Code : Tout sélectionner

journalctl -xe
kira249
Messages : 4
Inscription : 10 déc. 2018 - 13:20

11 janv. 2019 - 11:00

alors je vien de trouver le problème j'ai récupéré mes accées c’était un Socket d'une autre machine qui parlait sur la même dns du coup j'avais des alerte d’attaque ARP sur ESET je n'avais pas fait la liaison car l'adresse de l’attaque arp était celle de ma passerelle réseau bref se problème est régler merci a vous tout de même mais je suis confronté a un autre typer de souci depuis le redémarrage bcp de mes hosts sont en disconnect alors que les poste sont demandé et que les zone de confiance de ESET sont paramétré correctement
Répondre