Impossible de relancer Waptserver 1.6 debian9

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée (1.3.9 / 1.3.13 / 1.5 )
* Préciser OS du serveur (Linux / Windows) et version (Debian Jessie/Stretch - CentOS 7 - Windows Server 2012/2016)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
RUGAL
Messages : 2
Inscription : 17 avr. 2019 - 13:56

17 avr. 2019 - 14:13

Bonjour.
Je rencontre un souci avec Waptserver installer sous debian 9
Celui-ci reste planter du a une erreur 1/failure
Image

a l'origine l'erreur était similaire mais avec l'erreur "Status=203/EXEC"
j'avais réussi a la corrigé en modifiant les autorisations sur server.py comme ici
Image

mais le serveur retombe aussitôt, et depuis l'erreur est celle indiquer au début.
quand a l'origine de tout sa je ne serais dire , mais quand c'est arriver je manipuler la console et j'ai rencontrer une erreur "SSL3 wrong number, bad hanshake" sur le dépôt Template, le serveur a planter peu après.
RUGAL
Messages : 2
Inscription : 17 avr. 2019 - 13:56

18 avr. 2019 - 16:31

Problème régler

Le service "postgres-9.6 était down" , ne pas confondre avec "postgres" qui lui était up et m'a induit en erreur.
j'ai du faire une bêtise dans mes manipulation en tentant de résoudre cet erreur (toujours présente :? )
Image
Répondre