[RESOLU] mise à jour serveur WAPT

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
*Afin de faciliter l'aide dans ce forum, merci de préciser dans vos posts les éléments suivants :
- Version de WAPT installée (1.3.9 / 1.3.13 / 1.5 / 1.6)
- OS du serveur (Linux / Windows)
- OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Merci de préfixer le titre du thread par [RESOLU] si il est résolu.
Avatar de l’utilisateur
stribouille
Messages : 7
Inscription : 12 avr. 2019 - 09:40

03 juin 2019 - 16:13

Bonjour,

Je viens d'effectuer la mise à jour de wapt en 1.7.4 cependant, sur mon serveur (centos) je vois qu'il est indiqué en 1.7.3.5
Ci dessous les infos de la page d'accueil de mon serveur:
Version WAPT Server : 1.7.3.5
Version WAPT Agent : 1.7.4.6077
version WAPT Setup : 1.7.4.6077
Version WAPT Deploy : 1.7.4.6077
Statut de la base: OK (1.7.3.2)

J'ai suivi la doc de migration mineure mais je ne vois pas ce que j'ai loupé...
Merci de votre aide.
- Version de WAPT installée : 1.7.3.5
- OS du serveur : Linux / CentOs 7
- OS de la machine d'administration/création des paquets : Windows 10
Avatar de l’utilisateur
stribouille
Messages : 7
Inscription : 12 avr. 2019 - 09:40

03 juin 2019 - 16:50

C'est ok, j'avais ommis d'exécuter la post-configuration.
Mea culpa.
- Version de WAPT installée : 1.7.3.5
- OS du serveur : Linux / CentOs 7
- OS de la machine d'administration/création des paquets : Windows 10
Répondre