WAPT-Exit

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée ( 1.3.13 / 1.5 / 1.7.4)
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
Avatar de l’utilisateur
Mathieu
Messages : 72
Inscription : 18 août 2016 - 10:24

30 juil. 2019 - 16:36

- Version de WAPT installée 1.7.4.6143 Entreprise
- OS du serveur Debian Stretch
- OS de la machine d'administration/création des paquets (Windows 10)

Bonjour,

je viens de me rendre compte d'un soucis depuis 1 ou 2 semaines wapt-exit ne fonctionne pas sur nos postes.

lors de l'extinction ou reboot on voit très rapidement la fenêtre de WAPT-exit apparaître et ce ferme directement alors qu'il y a des paquets en attentes d'installation.

je n'ai fait aucune modification qui pourrait empêcher le bon fonctionnement.

j'ai fait un test de forcé une installation et de redémarre le poste, la wapt-exit s’exécute bien

voici le wapt-get.ini pour la partie du wapt-exit :

Code : Tout sélectionner

max_gpo_script_wait= 180
pre_shutdown_timeout= 180
hiberboot_enabled= 0
notify_user = 0
allow_cancel_upgrade = 0
je ne vois rien dans les logs.

j'en profite en parlant de logs que j'ai un collègue qui n'arrive pas à ce connecter à la console alors que la liaison à l'AD fonctionne c'est le seul a ne pas vouloir fonctionné, je ne trouve aucun logs qui peux m'orientée vers le problème.


ps : je ne sait pas si faut que je passe par le forum ou ouvrir un ticket support.

je vous remercie
- WAPT 1.7.4.6165 Entreprise
- Debian 9.9
- Windows 10 1703 et 1903
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 936
Inscription : 10 juil. 2014 - 23:52
Contact :

30 juil. 2019 - 22:36

Bonjour Mathieu

Le problème est lié a allow_cancel_upgrade (bug découvert il y a peu)

Je compte sortir un release dans peu longtemps pour résoudre le problème.

Pour la liaison ad tu peux nous contacter directement ;)

Simon
Avatar de l’utilisateur
Mathieu
Messages : 72
Inscription : 18 août 2016 - 10:24

02 août 2019 - 09:52

Merci

vous avez un délai ou nous devons passer la valeur a 1 en attendant la correction ?
- WAPT 1.7.4.6165 Entreprise
- Debian 9.9
- Windows 10 1703 et 1903
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 936
Inscription : 10 juil. 2014 - 23:52
Contact :

02 août 2019 - 11:52

J'ai sortie une version hier soir qui corrige le problème (je n'ai juste pas encore fait d'annonce)
Avatar de l’utilisateur
Mathieu
Messages : 72
Inscription : 18 août 2016 - 10:24

02 août 2019 - 12:29

Merci

je fait la MAJ dans l’après-midi
- WAPT 1.7.4.6165 Entreprise
- Debian 9.9
- Windows 10 1703 et 1903
Avatar de l’utilisateur
Mathieu
Messages : 72
Inscription : 18 août 2016 - 10:24

02 août 2019 - 15:45

Suite à la MAJ et application du nouvelle agent, WAPT-Exit fonctionne normalement.

plus qu'a faire l'installation manuellement sur tous le parc
- WAPT 1.7.4.6165 Entreprise
- Debian 9.9
- Windows 10 1703 et 1903
Répondre