[RESOLU] Paquet debian manquant : libnginx-mod-http-auth-spnego en version 1.14

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée ( 1.3.13 / 1.5 / 1.7.4)
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
arnaud.houdelette
Messages : 2
Inscription : 02 oct. 2019 - 11:24

02 oct. 2019 - 11:29

Bonjour,
Sur debian buster, il n'est pas possible d'installer libnginx-mod-http-auth-spnego :

Les paquets suivants contiennent des dépendances non satisfaites :
libnginx-mod-http-auth-spnego : Dépend: nginx-common (= 1.10.3-1+deb9u2) mais 1.14.2-2+deb10u1 devra être installé

En effet, la version de NGinx pour la buster est la 1.14.2 . Le .deb dispo pour mod-http-auth-nego est pour la version 1.10.

Y a t-il une autre solution que de re-passer sur une stretch ?

Merci
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 942
Inscription : 10 juil. 2014 - 23:52
Contact :

02 oct. 2019 - 12:04

Bonjour

Je suis justement dessus, nginx est maintenant en debu3 il me faut simplement mettre à jour ce paquet dans nos dépôt

Simon
arnaud.houdelette
Messages : 2
Inscription : 02 oct. 2019 - 11:24

02 oct. 2019 - 17:06

Re-Bonjour,

Quand pensez vous pouvoir mettre le paquet à disposition ?

En vous remerciant.
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 942
Inscription : 10 juil. 2014 - 23:52
Contact :

04 oct. 2019 - 13:57

Désolé pour le retard, normalement c'est bon ;)
Répondre