Problem tis-git

Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
empbilly
Messages : 77
Inscription : 15 janv. 2018 - 20:59

27 févr. 2020 - 14:17

bonjour,

Une erreur se produit d'abord dans la variable "url", car elle ne trouve pas le control.sources

Le fichier git.inf contient l'entrée "PlinkPath=c:\Program Files\TortoiseGit\bin\TortoiseGitPlink.exe", mais rien sur TortoiseGit n'est pas installé et ne dépend pas du package.
Avatar de l’utilisateur
jpele
Messages : 82
Inscription : 04 mars 2019 - 12:01
Localisation : Nantes

30 mars 2020 - 17:59

Bonjour empbilly,

J'ai amélioré le code du paquet, vous ne devriez plus avoir l'erreur une fois mis à jour sur notre store (sous peu).
J'ai retiré le chemin vers tortoisegit que vous avez vu dans le fichier "git.inf", il n'était pas obligatoire.

Le paquet "tis-git" est une dépendance de "tis-tortoisegit".

Une fois mis à jour, faites nous savoir si vous êtes toujours impacté.

Cordialement,
Jimmy
Répondre