WAPT - Impossible d'installer un paquet wapt sur les postes, message d'erreur

Questions about WAPT Packaging / Requêtes et aides autour des paquets Wapt.
Règles du forum
Règles du forum
* English support on www.reddit.com/r/wapt
* Le support en français se fait sur ce forum
* Merci de préfixer le titre du thread par [RESOLU] s'il est résolu.
* Préciser version de WAPT installée ( 1.3.13 / 1.5 / 1.7.4 / 1.8.1)
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
Répondre
THOMS
Messages : 3
Enregistré le : 22 juil. 2020 - 10:39

22 juil. 2020 - 12:30

Bonjour,

Lorsque je lance l'install de mon paquet wapt sur un poste il se met en erreur..

Voici les messages que ça me met ( exemple pour install Microsft Edge ) :

https://XXXXXXXXXXXXX/wapt/tech-microso ... 4_all.wapt : 40252445 / 85643591 (47%) (30449 KB/s)
https://XXXXXXXXXXXXX/wapt/tech-microso ... 4_all.wapt : 85643591 / 85643591 (100%) (43156 KB/s)
Installing tech-microsoft-edge
Installing XXXXXXXXXXX
Exception: Error during install of XXXXXXXX(=65): errors in packages [[u'tech-microsoft-edge', PackageEntry('tech-microsoft-edge','83.0.478.37-1')]]
Traceback (most recent call last):
File "c:\wapt\waptservice\waptservice.py", line 2100, in run
self.running_task.run()
File "c:\wapt\waptservice\waptservice.py", line 1360, in pwrapper
return func(*arg, **kwargs)
File "c:\wapt\waptservice\waptservice.py", line 1420, in run
self._run()
File "c:\wapt\waptservice\waptservice.py", line 1844, in _run
self.result.get('errors',[])))
Exception: Error during install of XXXXXX (=65): errors in packages [[u'tech-microsoft-edge', PackageEntry('tech-microsoft-edge','83.0.478.37-1')]]

Je commence tout juste à utiliser le WAPT donc il y a surement quelque chose que je fais mal.

Merci pour votre aide.
THOMS
Messages : 3
Enregistré le : 22 juil. 2020 - 10:39

24 juil. 2020 - 17:34

Problème résolu.
Avatar du membre
vcardon
Expert WAPT
Messages : 163
Enregistré le : 06 oct. 2017 - 22:55
Localisation : Nantes, FR

24 juil. 2020 - 20:13

Bonjour, vous êtes nouveau sur le forum et je vous invite dès maintenant et avant que les habitudes ne s'ancrent à bien suivre les règles du forum décrites dans la zone rouge en haut de page.

Et puis, c'est toujours intéressant de décrire ce que vous avez mal fait et votre chemin vers la résolution. D'autres pourront profiter de votre sagesse augmentée.

Cordialement.
Vincent CARDON
Tranquil IT
THOMS
Messages : 3
Enregistré le : 22 juil. 2020 - 10:39

27 juil. 2020 - 09:17

Bonjour,

L'exécutable que j'ai pris n'était en fin de compte pas fonctionnel. ( Pourtant sur le site officiel de Microsoft )

J'ai donc trouvé un autre installateur qui lui a fonctionné ( sur le site officiel de Microsoft mais prévu pour les entreprises )

Tout simplement.

Merci !
Répondre