Problème console 2.0.0.9428

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
fck_mly
Messages : 15
Inscription : 01 sept. 2020 - 16:28

10 août 2021 - 11:10

Bonjour,

Cela fait quelques jours que je rencontre un message d'erreur dans l'utilisation de la console WAPT 2.0.0.9428.
Lors de la navigation, une erreur apparaît soudainement :
wapt-Error in application.png
wapt-Error in application.png (2.87 Kio) Consulté 745 fois
Dès lors, impossible de visualiser l'onglet "Tâches"
Tâches-Console WAPT.png
Tâches-Console WAPT.png (5.09 Kio) Consulté 745 fois
En relançant la console, le problème est résolu donc ce n'est pas bloquant mais assez gênant...
Avez-vous déjà eu le cas ? Je n'ai pas encore procédé à la réinstallation de la console mais je vais tenter cela.
WAPT Server : 2.1 Entreprise
WAPT Agent : 2.1.0.10534
OS du serveur : Debian 10 (buster)
Machines admin/clientes : Win10 x64
fck_mly
Messages : 15
Inscription : 01 sept. 2020 - 16:28

30 août 2021 - 14:31

Bonjour,

Malgré la réinstallation de la console, le problème est toujours d'actualité et arrive de temps en temps, sans actions particulière de ma part.
Avez-vous déjà eu une remontée de ce problème ?
WAPT Server : 2.1 Entreprise
WAPT Agent : 2.1.0.10534
OS du serveur : Debian 10 (buster)
Machines admin/clientes : Win10 x64
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 767
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

30 août 2021 - 16:00

Bonjour Franck,
le problème a été corrigé en upstream et devrait sortir prochainement dans la version 2.1. On va lancer la campagne "insider" pour la sortie de la 2.1.
Le programme "insider" permet de récupérer la future release en amont et d'avoir un accès privilégié aux dev si l'on rencontre un soucis, on avait fait la même chose pour la sortie de la 2.0. Si ça t'intéresse tu peux contacter Faustine ou Camille pour t'intégrer (si ce n'est pas déjà le cas).
A bientôt,
Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Répondre